locked
e-pci 7300gt Vista 64bit Ultimate issue RRS feed

  • Question

  • I hope someone can help me with this issue, it's driving me crazy. I'm running windows vista ultimate 64 bit os, and I have an Asus m2n4-sli mobo with an x2 4200+ processor, and the issue I've come across with is I am running 2 evga xpress pci 7300gt vid cards, and i can't get them both to scale. I've noticed that one of the cards version is the n443 and the other n445. I thought these cards were Identical, but that's the diff btween them. I've checked out asus, evga, nvidia, microsoft, and still haven't heard anything. I just bought these cards, and if I had known anybetter would have just bought one higher quality card for the price i paid for the 2 i have! Actually the video's great, and vista is the cat's meow, I love it!! This and not being able to configure a sata raid are my only 2 qualms about the system. I read something similar to this problem, but the dude had a gigabit mobo, and said upgrading the bios worked, but I've tried this with asus, to no avail. The error code I recieve is error code 12, cannot find system resources, try deleting or removing another device, but those are the only 2 cards I'm trying to run!!! Any ideas or help would be appreciated!

     

    Thanks

    Wednesday, February 7, 2007 9:07 PM

All replies

  • I have the same problem using vista ultimate 64bit os, Asus m2n4-sli mobo with AMD Athlon x2 5200+ processor. This time it's two Asus 7600gs graphics cards that give error code 12. I thought Asus everything should have no problems, wrong. These are the only cards I'm running too. Even with the latest beta drivers, error code 12 results. The problem is clearly vista, nothing works with it. Try a plug n play device if you don't believe me. If no one can help us I think the only course of action we have is to revert back to XP.
    Wednesday, May 16, 2007 9:03 PM