none
End user recovery not working in DPM 2010 RRS feed

  • Question

  • Hi

    I have installed DPM 2010 on Server 2008 R2, configured protection groups and their status is OK.

    Then I  opened Recovery view and pressed "Configure end-user recovery" and on the window that popped-up pressed "Configure Active Directory" and than selected Enable end-user recovery and pressed OK. If I open again End-user recovery window "Configure Active Directory" button is grayed out.

    The issue is that Previous versions are not working

    I ran DPMADSchemaExtension.exe and also as an administrator and it exits saying "The active directory was configured successfully", Ran it again on DC the result was the same but EUR still not working

    We had DPM 2007 in our network and I just turn it off before installing DPM 2010 but attributes in AD (all records in "CN=MS-ShareMapConfiguration,CN=System,DC=<domain>" still points to DPM 2007 server name

    What should I do next?

    regards

    M.Stanchev

    Monday, October 18, 2010 12:20 PM

All replies

  • Hi, so first of all can you see any recovery points inside DPM Console? Then you need to add the users to the local administrators group of the computer (and by users i don't mean a group like "Domain Users" the user list needs to be explicit). Then resync and create a Recovery Point because users can only restore RC from the time they were already an administrator. More info on this blog : http://blogs.nelite.com/blogs/yvarloud/archive/2010/07/12/data-protection-manager-2010-clients-end-user-recovery.aspx Jérémy.
    • Proposed as answer by MarcReynolds Monday, October 18, 2010 3:33 PM
    Monday, October 18, 2010 3:14 PM
  • Hi, Jérémy

    Issue was with End-user recovery setting that is related to previous versions of shared files and folders not with Client recovery of protected workstations which I believe your reply refers to.

    However when I delete protection group and recreated it problem resolves itself and now I have previous versions and also correct attributes in  "CN=MS-ShareMapConfiguration,CN=System,DC=<domain>"

    Now I have a minor concern with old records in that container - is it safe to delete them right from ADUC or ADSIEdit or there is some other method or they should not bother me at all?

    Tuesday, October 19, 2010 7:01 AM