none
Unable to join the domain: Network path was not found RRS feed

  • Question

  • I have been having trouble with a Windows 7 Professional machine trying to access network shares, it just kept saying access denied - I even logged into the machine with a domain admin account and it still showed access denied to the network shares. I thought it was very odd, so I tried knocking the machine off the domain, which worked fine, but now I am unable to get the machine back onto the domain because it says the Network path was not found. 

    When I click to join the domain, the machine opens up the connection authentication dialogue, I put in the domain admin credentials and then it displays the network path was not found error and doesn't allow it to join to the domain. The machine is in the same subnet as the DC, it can ping the DC by IP address and by name, it can access the Internet, but it cannot connect to the domain, and still cannot access the network shares. 

    I have tried:

    Disable IPv6

    Set IP address and DNS settings manually

    Enable NETBIOS on the Win 7 machine and the DC (Win 2008 R2)

    Logging on with different user accounts

    I am thoroughly confused. Please can anyone shed any light on this?

    Tuesday, July 10, 2012 11:43 AM

Answers

  • My solution in the end was to reformat the machine - guess new drivers and registry fixed everything up. 
    • Marked as answer by Dawsmonkee Tuesday, July 10, 2012 2:18 PM
    Tuesday, July 10, 2012 2:18 PM