none
Direct access break's wireless connection RRS feed

  • Question

  • Hello,

    I have setup a direct access server for my system, and it is working as designed.  I also use use NPS as a radius server for our wireless network, which is working.

    When I deploy the policy for direct access to the laptops, and the policy installs the direct access certificate it breaks the wireless connection.  This has been confirmed with two different radius servers.  If I remove the wireless configuration on the laptop and just use direct access it works fine.  If i remove the direct access policy from the laptop, wireless starts working again.

    For some reason if I have two certificates installed on the laptop wireless is broken.

    Any thoughts?

    Dan.

    Wednesday, October 7, 2015 10:25 PM

Answers

  • Yes, this is what we found yesterday.  We removed the auto-enroll policy from the direct access policy so it would not install a second certificate.  Everything then worked after that.

    Dan.

    • Marked as answer by Dan-- Wednesday, October 14, 2015 12:56 PM
    Wednesday, October 14, 2015 12:56 PM

All replies

  • Hi Dan

    The client cannot work out which Certificate to use for Client Authentication on the Wireless. If there are multiple Machine Certs for Computer Auth - this is potentially causing the issue. Have you tried configuring the Wifi / Da to use just one Computer Cert. I have been on a deployment recently and the issue arose, and was reconfigured both Wifi and DA to use the same certificate for Computer Auth.

    Kr

    John


    John Davies

    Wednesday, October 14, 2015 11:02 AM
  • Yes, this is what we found yesterday.  We removed the auto-enroll policy from the direct access policy so it would not install a second certificate.  Everything then worked after that.

    Dan.

    • Marked as answer by Dan-- Wednesday, October 14, 2015 12:56 PM
    Wednesday, October 14, 2015 12:56 PM