none
"You must have the valid Analysis Service database name and cube name" RRS feed

  • Question

  • Ps 2007 + SP2 + December CU (everything on a demo laptop)

    I'm tryng to create a new view : Type Analysis, but in the Analysis Services Database drop down list, I just have "Click to refresh database list" then the error: Failed to connect to the Analysis Service server. Verify the server name ans try again. Previously I used all these same settings without any issue.

    What could be the problem?

    Thanks for your help

    Wednesday, July 14, 2010 9:48 AM

Answers

  • Hi,

    check your IE settings. Seems that they were modified (maybe by any update). I can reproduce your issue when I deselect "accross domains" under miscellaneous (no idea what it is called exactly, using different language).

    Does that help?
    Regards
    Barbara

    • Marked as answer by WLID1966 Wednesday, July 14, 2010 3:09 PM
    Wednesday, July 14, 2010 10:01 AM
    Moderator

All replies

  • Hi,

    check your IE settings. Seems that they were modified (maybe by any update). I can reproduce your issue when I deselect "accross domains" under miscellaneous (no idea what it is called exactly, using different language).

    Does that help?
    Regards
    Barbara

    • Marked as answer by WLID1966 Wednesday, July 14, 2010 3:09 PM
    Wednesday, July 14, 2010 10:01 AM
    Moderator
  • Whoa!

    You are great Barbara! That works!

    Thanks a lot

    NB : in French this option is : "Accès aux sources de données sur plusieurs domaines"

    Wednesday, July 14, 2010 3:12 PM