none
451 4.7.3 The admin has temporarily disallowed this secure domain

    Question

  • We have started what should have been a fairly simple hybrid migration from Exchange 2010 on-prem to Office 365. During the initial stages, we had some issues with mail flow as a result of a minor DNS hiccup. We worked with MS O365 pro support to resolve the issue, but at some point while working out the issue we lost the ability for on-site appliances (scanners, voicemail server, etc) to send email (notifications, scanned files, wave files, etc) to on-prem mailboxes. Looking at the SMTP Receive logs, we see the message arrives at the server but is stopped with the error message: 

    451 4.7.3 The admin has temporarily disallowed this secure domain. 

    We have a single on-prem server, single domain, our certificate is in order with the appropriate SAN info, the connectors for O365 are there and none of other connectors changed (that I can tell). I get the same error when sending mail from the one O365 account we migrated to an on-prem mailbox as well, so it seems to be something happen as mail passes through the receive connector.

    I have searched for an answer but found very little on that specific error message. I am hopeful someone here might be able to get me closer to an answer. 

    Thanks in advance for any help!

    Friday, July 21, 2017 9:33 PM

All replies

  • Dup thread. See:

    https://social.technet.microsoft.com/Forums/en-US/e35d5a8f-e9e3-423c-93cf-a515a59b9de2/451-473-the-admin-has-temporarily-disallowed-this-secure-domain?forum=exchangesvrsecuremessaging

    Friday, July 21, 2017 9:56 PM