locked
Windows Steady state message RRS feed

  • Question

  • Hi

    I  have turned on disk protection on every time the pc restarts, when i get to the windows log in, a message shows, windows disk protection is about to restart the computer please wait, i wait for atleast 15mins and i am unable to log in as another message shows account disabled, when the message goes i can log in. This delay is not acceptable due to the nature of our work, is there a way to diable this message on the log on windows screen

    Thanks
    Tuesday, October 20, 2009 1:24 PM

Answers

  • Hi Dignityuk, I suggest you first perfom a Clean Boot and see the result:

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    Note: Please click Continue if the "User Account Control" window pops up.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK". Then, please re-check Windows SteadyState related items.
    4. Restart the computer and test the issue.

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    Also, we can try disabling/re-enabling WDP and see if the issue is resolved.

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Tuesday, October 27, 2009 3:44 AM
    Thursday, October 22, 2009 7:30 AM

All replies

  • Hi Dignityuk, I suggest you first perfom a Clean Boot and see the result:

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    Note: Please click Continue if the "User Account Control" window pops up.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK". Then, please re-check Windows SteadyState related items.
    4. Restart the computer and test the issue.

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    Also, we can try disabling/re-enabling WDP and see if the issue is resolved.

    Hope this helps!


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Tuesday, October 27, 2009 3:44 AM
    Thursday, October 22, 2009 7:30 AM
  • Hi Sean

    Great advice it worked at treat, i also noticed when i changed the cache size down to min, the message that poped up and blocked me from logging on had gone.

    So thanks for your help on this one

    Jay
    Thursday, October 22, 2009 7:56 AM