locked
Problem with Microsoft FixIt RRS feed

  • Question

  • I have downloaded a FixIt module, but when I try to run it I get the message "Additional software is required to run this troubleshooter .NET Framework 2.0 or higher(required)"  .NET Framework 4.0 is on my machine, but is not being recognized.  I have uninstalled and re-installed .Net Framework 4.0, but that did not resolve the problem.  What could be causing this and/or what do I do about it?
    Saturday, January 21, 2012 11:00 PM

All replies

  • Hi,

    I would recommend that you ensure that there is only one MS NET Framework installed on your PC as sometimes multi versions can cause issues in the NET library.

     

    If that does not work, try temporarily downgrading to 2.0 and once fix is applied, bring it back to 4.0

     

    Kind Regards,

    Martin

     


    If you find my information useful, please rate it. :-)
    Sunday, January 22, 2012 3:20 PM
    Moderator