locked
Virtualizing Access 97 RRS feed

  • Question

  • I am currently using AdminStudio v10 SP2. I was able to successful virtualize Access 97, Access functions fine. When I go to launch / test MS Access Workgroup Administrator I get the following error:
    • The application virtualization Client could not launch MS Access Workgroup Administrator 7.0.0.100. The system cannot find the file specified. Error code: 4615186-1f701939-00000002
    We are using App-V v4.6.1.20870 for virtualization. The computer being used for testing is running Windows 7 Enterprise SP1.
    Wednesday, November 30, 2011 3:26 PM

Answers

  • Hello,

    This means that the file specified in the OSD-file (aka the shortcut defined during sequencing) has a problem locating the file during startup. Adjust the file / path to a valid file. As Aaron stated, use ProcMon incase you need further investigating.

    See the FILENAME within the CODEBASE tag to see what file it should reference,

    http://www.tmurgent.com/osd_illustrated.aspx


    Nicke Källén | The Knack| Twitter: @Znackattack
    Wednesday, November 30, 2011 9:19 PM

All replies

  • Have you used Process Monitor to determine which file cannot be found? Is the OSD file pointing to the correct executable and does it exist in the right location?

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Wednesday, November 30, 2011 3:31 PM
    Moderator
  • Hello,

    This means that the file specified in the OSD-file (aka the shortcut defined during sequencing) has a problem locating the file during startup. Adjust the file / path to a valid file. As Aaron stated, use ProcMon incase you need further investigating.

    See the FILENAME within the CODEBASE tag to see what file it should reference,

    http://www.tmurgent.com/osd_illustrated.aspx


    Nicke Källén | The Knack| Twitter: @Znackattack
    Wednesday, November 30, 2011 9:19 PM