none
DPM Backup Saved State RRS feed

  • Question

  • Hello,
    I have a problem with some virtual machines, I cannot understand why this machines being using saved state during DPM backup.
    i created a Protection Group added the 3VMs. The Protection Group was created, 2 VMs Backup Using saved State and one VM Backup using Child Partition Snapshot. Saved state VM's are running fine in the host server. Host server is running with Windows 2008 R2 Enterprise
    Windows 2003 R2 OS on One saved state VM.
    Windows 2008 R2 standard OS on second saved state VM
    How to fix the this issue (moving saved state stage to Child Partition snapshot)
    Thanks,
    Sri 
    Thursday, February 2, 2012 6:25 AM

All replies

  • Couple things  to check like:

    1. Do you have dynamic disks within the VM?

    2. Are the latest VM additions installed?

    If you had to take any actions related to the steps above, stop protection and start again to see if these two VMs shows up as Child Partition....


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Thursday, February 2, 2012 8:20 AM
  • Thank you Wilson

    No, one basic disk only (i.e.C:),  this server running Windows 2003 server, we have installed latest VM additions installed and Hyper-V Volume Shadow Copy Requestor service also running but still it is showing as 'saved state' in DPM.

    Another server is windows 2008, in this server also we need to run VM additions?

    Thanks,
    Sri

    Thursday, February 2, 2012 8:48 AM
  • Cool!!!

    So if you stop/start protection, these two VMs still show as saved state?


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Thursday, February 2, 2012 8:50 AM
  • no, one VM Windows 2003 server is showing as 'Child Partition' and another VM is showing as saved state only. 

    Hyper-V Volume Shadow Copy Requestor service need to run on Windows 2008 server?

    Thursday, February 2, 2012 9:11 AM
  • I can only say that on my Win2K8R2 VMs that are being backed up as Child Partition that service is started and set to automatic.
    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Thursday, February 2, 2012 9:15 AM