locked
Turning off "helpful" window behavior RRS feed

  • Question

  • I guess I'm old and set in my ways... but I absolutely do NOT like the new window behavior in Windows 7 Home Premium (aero snap, aero shake, etc).   I've turned off those two (at least I think so).  But still the windows seem to have a mind of their own.  I don't want a window to maximize unless I either doubleclick on the title bar, or click the maximize button in the corner. 

    I am accustomed to clicking and holding down on the title bar to drag the window around.  For some reason in Windows 7, about half the time when I try that, the window maximizes.  It seems that if I hold the mouse extremely still for a half second or so when I first depress the mouse button, it drags like I want.  But even the slightest motion at the time I click results in maximizing the window.

    I'm also having trouble with resizing windows by dragging the edges or corners.  I don't have a precise description of the problem, but it doesn't work every time.  There seems to be something else going on that interferes with my effort to manipulate the edges of the windows like I did in previous Windows editions.

    How can I get rid of all these new "helpful" behaviors I don't want?

    Thursday, July 12, 2012 5:28 PM

Answers

  • Hi,


    Based on my research, please try
    Windows 7 Basic Theme and see how it works:


    Right click Desktop -> Personalize -> In the list of themes, please choose Windows 7 Basic.


    If issue persists, please boot into Clean Boot Mode and test the issue again.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by a__l__a__n Tuesday, July 17, 2012 1:13 PM
    Monday, July 16, 2012 8:02 AM

All replies

  • Adding these details which I've already done.  Note, they do not solve my problem :-{

    Here's what I've done to turn of aero snap:

    -- Control Panel -> Ease of Access -> Change how your mouse works

    --- then check the box that says:

                "Prevent windows from being automatically arranged when moved to the edge of the screen"

    Here's what I've done to turn off aero shake:

    --- download the .reg file indicated here and execute it:

    http://www.sevenforums.com/tutorials/74845-aero-shake-enable-disable.html

    Still, my windows keep defying my efforts to control them as I could in previous Windows versions.

    Thanks for any guidance.

    Thursday, July 12, 2012 6:18 PM
  • Hi,


    Based on my research, please try
    Windows 7 Basic Theme and see how it works:


    Right click Desktop -> Personalize -> In the list of themes, please choose Windows 7 Basic.


    If issue persists, please boot into Clean Boot Mode and test the issue again.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by a__l__a__n Tuesday, July 17, 2012 1:13 PM
    Monday, July 16, 2012 8:02 AM
  • Excellent!  Many thanks, Jeremy!

    So simple, and yet so obscure.  Works perfectly now.

    Tuesday, July 17, 2012 1:14 PM
  • Hi,


    You are welcome.


    It's my pleasure.

    Cheers!


    Jeremy Wu

    TechNet Community Support

    Tuesday, July 17, 2012 5:10 PM