locked
Word changes page when idle RRS feed

  • Question

  • I have a HP 8540w machine with Windows 7  and Microsoft Office 2007 Pro. Refmanager 12 is added to word, it's probably not the cause of the issue.

    When putting the cursor in a document, and waiting ~1 minute the screen is moved ~1 page. The cursor does not move along. There is no issues when writing in the document. I haven't seen any issues in any other programs. The issue started this friday, and has been seen on the same document...

    What can be wrong ?

    Hope you can help!

    Tuesday, November 23, 2010 2:37 PM

Answers

  • Hi,

     

     

    From your description , I understand that your word document can turn pages automatically. However the cursor does not move alone.

     

    Did the same issue occurred in other documents?

    Reinstall the printer driver by using a local port

    Delete and reinstall your printer driver by using a local port. To do this, follow these steps:

           1  Quit all Windows programs.

           2  Click Start, point to Settings, and then click Printers.

           3  Right-click your printer, and then click Delete on the shortcut menu. You receive the following message

               Are you sure you want to delete the printer 'printer name'? where 'printer name' is the name of your installed default printer.

           4   Click Yes.

           5    You may also receive an additional message when you delete your printer driver:

                 Some files were used only for this printer and are no longer needed. Would you like to delete these files now?

                 If you receive the message, click Yes.

           6   After Windows removes your installed default printer and its associated files, reinstall the printer.

               

                To do this, use one of the following procedures, depending on the version of Windows that you are using.

     

    Sincerely,

     

    Harry 

     

    • Marked as answer by Harry Yuan Thursday, December 2, 2010 5:47 AM
    Wednesday, November 24, 2010 8:33 AM