none
MAP 9.2.232 Issues Creating Hardware Configuration RRS feed

  • Question

  • I have an issue with map 9.2 when  I open a Server consolidation wizard or Hardware Configuration Wizard i am unable to customize my Configuration. If I accept defaults and  select edit the hardware configuration but do not change the processor model it will run. But the moment I change the model it will not continue to storage or network and memory window and all options on the side appeared grayed out. Even if I change it back to the default Intel Xeon X5687.

    I have tried  it as 2012 hyperv or 2008 hyper and all others in the menu and none make any difference.

    is it a bad install or a bug in the wizard?

    I am running 9.2.292.0

    Friday, February 20, 2015 10:35 PM

All replies

  • I think it's a bug because i'm in the same boat... I know previous releases worked great. Problem is now i'm having a hard time getting my hands on the old versions.

    Hopefully they fix it soon.

    • Proposed as answer by Mithun Dey Monday, December 21, 2015 4:44 AM
    Wednesday, February 25, 2015 6:16 AM
  • I'm also facing same issue.

    Mithun Dey Web: http://cloudmithun.wordpress.com If this may give your necessary resolution please mark it as Answre.

    Wednesday, March 18, 2015 11:24 AM
  • Same here, Microsoft support has identified this as a Bug, and according to them there's no ETA for its solution.

    So we get to wait.


    • Edited by Moises Sosa Thursday, March 19, 2015 12:32 AM
    Thursday, March 19, 2015 12:27 AM
  • I'm also facing same issue on Win 8.1 running MAP 9.2.292.0.
    Thursday, March 26, 2015 12:22 PM
  • I am facing the same issue running the latest version of MAP. I am trying to locate an earlier version of MAP without success.

    Thursday, April 2, 2015 1:52 PM
  • Experiencing the same issue. 
    Friday, April 3, 2015 11:39 PM
  • Same issue here too.

    Here's what I am thinking about doing as a work around. Since I am in the middle of PerfMon data gathering right now, I will let 9.2.292.0 complete its perf gathering.  Then I will backup the DB, uninstall 9.2.292, install the previous version. restore the DB and see if I can then use the hardware config again.

    If the MAPS engine cries on the Db scheme version, I will go in and just roll the db version # back to fake it out.  This may or may not work.
    Wednesday, May 27, 2015 10:25 PM
  • Use SQL Management Studio, connect to (localdb)\MAPToolkit :

    and run following querry to add new configuration with new parametrs:

    USE [MAP_ConfigInfo]
    GO

    INSERT INTO [dbo].[infrastructures]
               ([infrastructure_name]
               ,[displayed]
               ,[readonly]
               ,[category]
               ,[template_guid]
               ,[definition])
         VALUES
               ('New Config',1,0,'General','51205989-3E87-4960-A2A4-FD0DEC556E4D'
         ,'<InfrastructureConfigurations xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" Name="New Config" TemplateName="Microsoft Default Template" Vendor="Microsoft" ReadOnly="false" Category="General">
        <Infrastructure Name="New Config">
        <VirtualizationTechnology>None</VirtualizationTechnology>
        <NumberOfHosts>8</NumberOfHosts>
        <TotalStorageInTB>400</TotalStorageInTB>
        <TotalIOPS>50000</TotalIOPS>
        <TotalNetworkInGbps>20</TotalNetworkInGbps>
        <ComputerConfiguration>
         <CPUModel Name="Xeon E5-2695 v3">
          <Manufacturer>Intel</Manufacturer>
          <BusSpeedInMhz>1066</BusSpeedInMhz>
          <ProcessorSpeedInMHz>2300</ProcessorSpeedInMHz>
          <CPUAddressWidth>64</CPUAddressWidth>
          <ThreadsPerCoreCount>2</ThreadsPerCoreCount>
          <L2CacheSizeInKB>4096</L2CacheSizeInKB>
          <L3CacheSizeInKB>71680</L3CacheSizeInKB>
          <PhysicalProcessorCount>2</PhysicalProcessorCount>
          <CoresPerProcessorCount>14</CoresPerProcessorCount>
         </CPUModel>
         <MemoryConfig>
          <MemoryInMB>524288</MemoryInMB>
         </MemoryConfig>
         <NetworkConfig>
          <NetworkThroughputInMbps>10240</NetworkThroughputInMbps>
         </NetworkConfig>
        </ComputerConfiguration>
       </Infrastructure>
      </InfrastructureConfigurations>')

    GO


     

     


    Thursday, June 11, 2015 11:50 AM
  • I will give this a test when my performance gathering completes.
    Friday, June 12, 2015 3:24 PM
  • Lukas,

    Thanks for the handy tip to get custom configurations into MAP. The SQL query worked for me. The one thing I had to change was the GUID to match my other configuration GUIDs show it would show up.

    Thanks!

    Monday, June 15, 2015 2:45 PM
  • this is a great workaround as MS Support has yet to fix the problem since Feb. 2015.  Thanks for providing!

    Friday, June 26, 2015 9:49 PM
  • Works running V9.1 which I found here:

    microsoft-assessment-and-planning-toolki.software.informer.com/9.1/


    • Edited by defheadd Tuesday, July 21, 2015 4:48 AM
    Tuesday, July 21, 2015 4:47 AM
  • Microsoft has done little to fix the issue, they are more interested in pushing another OS. They stated they are aware of the issue.
    Wednesday, August 19, 2015 4:44 PM