Can not make phone calls on Lync


  • My partner and i have been using Lync successfully for some time.  Just recently when i make a call the call can not be competed.  It drops on my end and my partner receives Error ID 216 Source ID 238.

    We continue to be able to send IM and share screens.   I have tried to connect both from my MAC and via my ipad with the same result.  What do i need to do to correct this problem.

    Tuesday, July 23, 2013 9:47 PM


All replies

  • Hi,there

    So the call can be established successfully in previous,just fails recently,right?

    Would you please verify with the partner's IT administrator and your administartor to get what changes has been made around the timespot?Server configuration,DNS records,firewall policy etc.

    Would you please test the call with another federated partner to identify if the problem existed on your side or the partner's side?

    And here are some suggestions:

    1)Try to run testconnectivity and collect the report:

    2) Please check ports on both firewall,the ports 50,000 to 59,999 should be opened.
    If still no luck,I suggest to enable Lync server logging on both Lync Edge server and Mediation Server and use snooper to analzye the log to see what happens.



    ××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××××× Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    Wednesday, July 24, 2013 9:10 AM
  • I am afraid this is not very helpful.

    There have been no changes made.  You need to understand that we are a VERY small business.  Just my partner and myself.  We subscribe to MS Office 365 which has been working fine.  It is still fine, except that we can no longer make calls.  I do not have another federated partner that i can test this on.

    I ran the test and got this response  "Testing remote connectivity for user to microsoft Lync server.  "Specified remote connectivity test(s) to microsoft Lync server failed.  Details:

    Couldn't sign in  Error: Operation failed after several attmpts

    Error Type:  RegisterException

    Deregister Reason: None

    None of this is helpful.  As for the firewall, i will check if you tell me how.  

    Wednesday, July 24, 2013 10:34 PM
  • You might have more luck posting on the O365 forums:

    Wednesday, July 24, 2013 11:17 PM