locked
Windows 7 issue RRS feed

  • Question

  • We have a menu on http://http://uk.simsrecycling.com/ page that does not display properly on Windows 7 Enterprise IE 8/9 and even netscape. Can this be resolved ?
    • Moved by Naomi N Wednesday, February 1, 2012 2:31 PM Perhaps a better forum is this one (From:Forums Issues (not product support))
    Wednesday, February 1, 2012 12:42 PM

Answers

  • Without some sort of diagnostic error, it is really difficult to determine the problem.  I just opened the website in Waterfox (Firefox 64-bit) and in IE9 (32-bit & 64-bit) and everything displays fine.  No problem with the website.

    Can you be more descriptive about how it doesn't display properly?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Leo Huang Thursday, February 9, 2012 8:33 AM
    Wednesday, February 1, 2012 5:52 PM
  • Hi,

     

    Please contact IE forum for further help:

    http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/threads

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Thursday, February 9, 2012 8:33 AM
    Friday, February 3, 2012 3:36 AM

All replies

  • Without some sort of diagnostic error, it is really difficult to determine the problem.  I just opened the website in Waterfox (Firefox 64-bit) and in IE9 (32-bit & 64-bit) and everything displays fine.  No problem with the website.

    Can you be more descriptive about how it doesn't display properly?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Leo Huang Thursday, February 9, 2012 8:33 AM
    Wednesday, February 1, 2012 5:52 PM
  • Site looks fine to me too....im on IE 9
    Wednesday, February 1, 2012 7:28 PM
  • Hi,

     

    Please contact IE forum for further help:

    http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/threads

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Thursday, February 9, 2012 8:33 AM
    Friday, February 3, 2012 3:36 AM