locked
Vista Service Pack 2 disables all sound. RRS feed

  • Question

  • Yesterday, I updated to the Service Pack 2 on my Toshiba Satellite L305-S5919. I've tried rolling back to to original drivers, and re-installing the newest driver for the Realtek HD Audio. The current driver version is: 6.0.1.6662. I tried doing a System Restore, but I don't have any restore points prior to installing the SP2. I tried talking to Microsoft, but they want $100 to try and fix it. 

    • Moved by Carey FrischMVP, Moderator Tuesday, September 4, 2012 6:40 AM Moved to more appropriate forum category (From:Windows Vista Service Packs/Windows Server 2008 Service Packs)
    Monday, September 3, 2012 5:45 AM

All replies

  • With my Realtek HD Audio it needs to be told what you are plugging into the speaker jack - it assumes you are plugging a microphone into the speaker jack forsome reason.
     
     
    And when you plug in the speakers a dialog will appear asking what are you plugging in.

    --
    .
    --
    "jjuva13" wrote in message news:defc0199-2cf2-4aec-a886-7a37f8a0b739...

    Yesterday, I updated to the Service Pack 2 on my Toshiba Satellite L305-S5919. I've tried rolling back to to original drivers, and re-installing the newest driver for the Realtek HD Audio. The current driver version is: 6.0.1.6662. I tried doing a System Restore, but I don't have any restore points prior to installing the SP2. I tried talking to Microsoft, but they want $100 to try and fix it. 

    Tuesday, September 4, 2012 8:30 AM