none
Domain is not getting synchronized in office 365 through Windows Azure Active Directory Connector RRS feed

  • Question

  • Hi Everyone,

    I am Synchronizing on premise AD user to Office 365 through FIM Windows Azure Active Directory Connector and my On premise domain is not getting synchronized into Office 365.

    For Eg. My domain in On-premise AD is abc.efg.com but when I am synchronizing the user into Office 365 it is coming abc.onmicrosoft.com but I want abc.efg.com in office365 and also I have registered this domain i.e abc.efg.com into Office 365 but still I am not able to synchronize this domain.

    When I checked the Synchronization Server and in the attributes of Office365 connector I could see the UPN value is correct but when I check into Office 365 the UPN is showing different.

    Can anyone please provide me any steps by which I can fix this issue.

    Thanks,

    Aman Khanna 

    Monday, September 1, 2014 10:04 AM

All replies

  • Please double check that the domain you want is configured for syncing in Office365

    http://msdn.microsoft.com/en-us/library/dn511001(v=ws.10).aspx#BKMK_ActivateDirectorySynchronization


    David Lundell, Get your copy of FIM Best Practices Volume 1 http://blog.ilmbestpractices.com/2010/08/book-is-here-fim-best-practices-volume.html

    Tuesday, September 2, 2014 3:49 PM
  • Sir,

    Everything has been registered but still the issue is persisting and the domain name has been registered in the public DNS and it is very strange that in the Sync Server when i checked the attributes(UPN) of the user over their it is perfectly fine but it is coming different in office 365.

    Is this an issue of FIM or Office 365?

    Thanks & Regards,

    Aman Khanna

    Wednesday, September 3, 2014 5:14 AM