none
Standard Rate issue in Project Server 2010 SP2 RRS feed

  • Question

  • I'm experiencing some seemingly odd behaviour around Standard Rates applied to resource pre and post the application of SP2 as follows:

    In a Project Server 2010 SP1 environment create an Enterprise Standard Calendar based on a 7 hour working day (09:00 - 12:00 / 13:00 - 17:00).  Set a resource Standard Rate at £430/d.  Open the Resource via PWA > Resource Center > Edit Resource and the rate is displayed as £61.43/h (clearly some rounding issue but close to 430/7)

    In a Project Server 2010 SP2 environment repeat the same steps.  This time the resource Standard Rate displayed on the Edit Resource page is £53.75/h - its divided £430 by 8.

    I could enter the Standard Rate as £61.4285714285714/h but I'd rather enter £430/d and let Project Server calculate the (correct) hourly rate.  Checked the Calendar applied to the Resource, definitely Standard and showing 7 working hours per day.

    Help please...


    Andrew

    Wednesday, August 21, 2013 4:01 PM

All replies

  • Further investigation has revealed that if the Standard Rate of a resource is entered in Project Professional as £430/d (with a 09:00 - 12:00 / 13:00 - 17:00 Standard calendar and 7hrs / day in 'File > Options > Schedule') then, in a Project Server 2010 RTM or SP1 (no CU) environment, opening the resource via 'PWA > Resource Center > Edit Resource' displays £61.43 whereas in a Project Server SP2 environment the same 'PWA > Resource Center > Edit Resource' page shows £53.75.

    Worryingly post SP2 the Reporting database is incorrectly showing £53.75/h irrespective of how the resource / its daily Standard Rate was entered (this is different to pre SP2 Reporting database).  This suggests that entering daily rates is no longer an option (hopefully I'm wrong on this).


    Andrew

    Thursday, August 22, 2013 9:19 AM