locked
Remote Sharepoint Users RRS feed

  • Question

  • We are running sharepoint 2007, and remote users are being prompted all the time to re-enter their credentials.  This was not happening last week, and no one has changed any settings in sharepoint.  Why would the users keep getting prompted to enter their credentials?  Thanks for any help!
    Matt
    Monday, February 14, 2011 5:03 PM

Answers

  • Was any browser updates done?

    Any Group Policy changes to security zones in the browsers?

    Most of the time, the problem is related to the browser not identifying the server as part of the local intranet security zone and thus not auto authenticating.

    Check that all the browsers have your server defined in the Local Intranet security zone.

     


    I trust that answers your question...

    Thanks
    C

    http://www.cjvandyk.com/blog
    • Marked as answer by Leoyi Sun Monday, February 21, 2011 2:39 AM
    Monday, February 14, 2011 7:12 PM
    Answerer

All replies

  • Was any browser updates done?

    Any Group Policy changes to security zones in the browsers?

    Most of the time, the problem is related to the browser not identifying the server as part of the local intranet security zone and thus not auto authenticating.

    Check that all the browsers have your server defined in the Local Intranet security zone.

     


    I trust that answers your question...

    Thanks
    C

    http://www.cjvandyk.com/blog
    • Marked as answer by Leoyi Sun Monday, February 21, 2011 2:39 AM
    Monday, February 14, 2011 7:12 PM
    Answerer
  • THank you very much for the response.  All of the users that I am speaking about are located outside the domain.  This is all occurring in the remote web workplace so we have no control over their browser and its settings.  I was thinking it had something to do with the server because it was happening to all of the users accessing the website this way.
    Matt
    Monday, February 14, 2011 9:22 PM