locked
MapiExceptionNetworkError: Unable to make admin interface connection to server

    Question

  • Receiving the following error trying to move mailboxes from Exchange 2003 to 2007 after installation. Verified all NIC's are configured. All Exchange processes are running as 'Local system'. Any other suggestions?

     

    MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)

    Diagnostic context:......

        Lid: 10648   dwParam: 0x6D9      Msg: EEInfo: Generating component: 2

        Lid: 14744   dwParam: 0x6D9      Msg: EEInfo: Status: 1753

        Lid: 9624    dwParam: 0x6D9      Msg: EEInfo: Detection location: 501

        Lid: 13720   dwParam: 0x6D9      Msg: EEInfo: Flags: 0

        Lid: 11672   dwParam: 0x6D9      Msg: EEInfo: NumberOfParameters: 4

        Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[0]: Unicode string: ncacn_ip_tcp

        Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[1]: Unicode string: vienna1.cvesd.org

        Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[2]: Long val: -1988875570

        Lid: 15000   dwParam: 0x6D9      Msg: EEInfo: prm[3]: Pointer val: 0x0x04a4cef0 (UnknownPtag)

        Lid: 23746 

        Lid: 31938   StoreEc: 0x80040115

        Lid: 19650 

        Lid: 27842   StoreEc: 0x80040115

        Lid: 20866 

        Lid: 29058   StoreEc: 0x80040115

    Exchange Management Shell command attempted:

    'e3e40217-6649-43be-9feb-0c4e594cbcf1' | move-mailbox -BadItemLimit '10' -TargetDatabase 'CN=Mailbox Database,CN=First Storage Group,CN=InformationStore,

     

    Monday, June 11, 2007 1:15 AM

All replies

  • Same problem. Can anyone help?
    Sunday, July 1, 2007 7:57 PM
  • Same issue has anyone addressed this or ran into the same issue.  Any help would be greatly appreciated.
    Friday, July 20, 2007 10:32 PM
  • For some reason, my service, "Microsoft Exchange System Attendant" service wasn't running, even though it was set to Automatic startup, and I had just rebooted.  Once I started that service, the error went away, and the databases mounted.  Weird.
    Wednesday, July 25, 2007 4:35 PM
  • Has anyone actually gotten beyond this error?

    Thursday, July 26, 2007 5:08 PM
  • I have just received this error too.

     

    I attempted a server reboot but it still did not bring the "Information Store", "Exchange Service Host" and Exchange System Attendant" services backup. I had to manually start these services before the mailbox databases became available again.

     

    Unfortunately this happened just before I was about to perform the SP1 upgrade Sad.

     

    Regards,
    Jay

    Monday, December 31, 2007 12:57 PM
  • I am having the same error with Exchange SP1 installed. I am trying to move mailboxes between two separate Exchange orhanizations with required connectors installed.

    I would really appreciate any help.

     

     

    Best Regards

    Thursday, January 10, 2008 1:48 PM
  • On an Exchange Server 2007 (Mailbox role) with more than one network interface card (NIC) with invalid TCP/IP settings, starting the Exchange Management Console (EMC) will result in the following series of cryptic error messages. The workaround is to assign valid TCP/IP settings on each NIC (static IP, not dynamic) or disable unused NICs. This is for performance and security reasons as well.

     

    In my case I have two ethernet cards for servers. One of my servers holding CAS, Hub Transport role uses networking teaming(802.3ad) the other one holding the Mailbox server role has alo two NICs one of which is disabled.

    • Proposed as answer by Peritus2 Friday, February 18, 2011 10:02 PM
    Sunday, January 13, 2008 8:43 PM
  • hi,

    I have got the same problem:

    MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227) Diagnostic context: ...... Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 0 Lid: 16280 dwParam: 0x6BA Msg: EEInfo: ComputerName: n/a Lid: 8600 dwParam: 0x6BA Msg: EEInfo: ProcessID: 4184 Lid: 12696 dwParam: 0x6BA Msg: EEInfo: Generation Time: 2008-01-24 17:38:23:877 Lid: 10648 dwParam: 0x6BA Msg: EEInfo: Generating component: 8 Lid: 14744 dwParam: 0x6BA Msg: EEInfo: Status: 11001 Lid: 9624 dwParam: 0x6BA Msg: EEInfo: Detection location: 320 Lid: 13720 dwParam: 0x6BA Msg: EEInfo: Flags: 0 Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 1 Lid: 8856 dwParam: 0x6BA Msg: EEInfo: prm[0]: Unicode string: homer.domain.local Lid: 24060 StoreEc: 0x80040115 Lid: 23746 Lid: 31938 StoreEc: 0x80040115 Lid: 19650 Lid: 27842 StoreEc: 0x80040115 Lid: 20866 Lid: 29058 StoreEc: 0x80040115

    we are trying to move mailboxes from Exchange 2000 SP3 to Exchange 2007 SP1, both in the same forest and domain. Exchange 2007 is working fine, can see all leagacy accounts on 2003.

    We are using EMC from 2007. We have only one NIC enabled.

    Anybody solved that issue ?

    Thanks,
    Thursday, January 24, 2008 5:57 PM
  • here's what I did to get this to work

     

    1.  on the schema master box, under administrative tools>domain security policy>local policy>user rights>access this computer from the network(very first setting)  I added the administrators group.

     

    2. on the old exchange 03 box, I opened a command prompt and typed "gpupdate /target:computer /force.

     

    3.  everything now works..hope this helps.

    Friday, March 14, 2008 1:38 PM
  • I have the same error.  Just loaded a new Exchange 2007 server.  I have an existing Exchange 2003 server.  When I attempt to move a mailbox I get this error.  I saw the post about changing the local policy permission.  This doesn't look like a good idea.  Any other ideas?

    Friday, April 4, 2008 3:19 AM
  • I have the same error at failover on CCR Cluster. Disable Larger Send Offload in network interface setting.

     

    Thursday, May 29, 2008 7:02 AM
  • My situation (Solved Problem):

    Exchange Mail server is the Main Domain Controller with Exchange Server 2007 installed.

    I've put the Backup (32Bit) server into the Domain and installed the exchange 2007 Tools etc. for import -export functions, see link for detailed installation:

    http://msexchangeteam.com/archive/2007/04/13/437745.aspx

    When entering the following command:

    export-mailbox -identity [user] -PSTFolderPath C:\PST -confirm$false

    I got the following error (short version):

    MapiExceptionNetworkError: Unable to make admin interface connection to
    server. (hr=0x80040115, ec=-214722122
    7)
    Diagnostic context:
    Lid: 8418 StoreEc: 0x5
    Lid: 8418 StoreEc: 0x5
    Lid: 23746
    Lid: 31938 StoreEc: 0x80040115
    Lid: 19650
    Lid: 27842 StoreEc: 0x80040115
    Lid: 20866
    Lid: 29058 StoreEc: 0x80040115


    So I asked google (^^) what to do, he said to configure the NIC's in the correct way.
    After some thinking I just changed some settings of the 2 Network Cards in our server, we got one for intern and one for extern.

    External :
    Changed the following:
    Preferred DNS Server: 192.168.x.x (I changed it into the local ip of the Exchange Server [Domain Controller])

    Internal:
    Changed the following:
    Preferred DNS Server: 192.168.x.x (Also internal ip of Exchange server)

    After the changes are made I recovered the connections just in case, you never know with computers...

    Then I tried to give it another try on the backup server that was now in the Active Directory and reentered the command in Exchange Management Shell... then when I blinked my eyes...it suddently worked.. I also noticed that Exchange Management Shell loaded much faster.

    If you still can't get it to work or get another error don't forget to give the Mailbox User you are going to export full permission.

    I hope it works out for some people.

    Another Option:

    Retrieve all the mail in Outlook 2007 from each user at a time (POP3, from the old exchange server)

    Setup another account (Exchange Mailbox Sync, I believe only possible in Outlook 2007) to the new exchange server and drag all the mail (from the pop3 account) to the newly created account that connects to the new Exchange server)\.

    That way it will be uploaded to the server, this option is only good when you have a few users in Exchange otherwise it will be a pain in the ***...

    Also use the command: " fixmapi " this wil sometimes solve another mapi error (dunno what it is called again, but I've had it once).


    Greetings,
    Dave Bollebakker

    Thursday, June 12, 2008 1:41 PM
  • My situation, same as above threads

    (Problem Solved)

     

    Exchange Mail server is a Domain Controller (Windows 2003 SP2) with Exchange Server 2007 installed.

    Moving mailboxes from Exchange 2003 on same domain and network.

    Dual NIC's in new Exchange 2007 Server, only one enabled.

     

    Hard to believe,

     

    The disabled NIC was set to DHCP, changed it to a static IP with correct Gateway and DNS settings (still disabled) and then everything worked. I have no idea why.

    Hope this helps.

     


     

     

    • Proposed as answer by JamesAddPeople Tuesday, September 6, 2011 7:58 AM
    Wednesday, July 30, 2008 10:28 AM
  • Same situation,

     

    Dual Nic's on new Exchange 2007 Server and one was disabled.  I changed the disabled NIC from DHCP enabled to static and it worked... no error.

     

    Hope this helps with this weird error.

    Thursday, August 7, 2008 6:16 PM
  • I found two issues to solve this issue.

     

    1. Make sure information store is running on source server.

    2. The Primary DNS on must be the IP address of the Server that exchange is on.

        example: Exchange1 must have the primary DNS of Exchange1

        example: Exchange2 must have the primary DNS of Exchange2

     

    Hope this helps.

    Sunday, October 26, 2008 7:52 AM
  • Dear Guys,

    please i need you help on the below issue...pls is urgent plsssss

    i have two different organization which are on two different active
    directory forest. a two way trust relationship exist between the two
    domains. all permissions where appropriately configured as describe in the
    technet move mailbox accross forest.
    "http://technet.microsoft.com/en-us/library/aa997145(EXCHG.80).aspx

    when i run the command :Move-Mailbox -TargetDatabase "Target Server\First
    Storage Group\Mailbox Database" -Identity john -GlobalCatalog
    GC01.fabrikam.com -SourceForestGlobalCatalog GC02.contoso.com -NTAccountOU
    "OU=OrgUnit01,DC=fabrikam,DC=com" -SourceForestCredential
    $SourceCredential -TargetForestCredential $TargetCredential

    everything went well. but i get the following error "THE SPECIFIED DATABASE
    'SERVERNAME\MAILSTORE\MBDATABASE' DOES NOT EXIST." pls can anyone help with
    a workaround this issue?

    Thanks

    Adamu Garba
    Wednesday, November 5, 2008 3:02 PM
  • This solution worked for me also..
    ForrestGrant
    Monday, December 29, 2008 10:03 PM
  • There could be another problem too, not just NIC cards.
    Please run the "control keymgr.dll" command and check, that are there any stored login information for exchange 2003 server.
    In my case this was the problem!! I have deleted the wrong entry and the mailbox move start to work :)
    Thursday, January 15, 2009 11:45 AM
  • (Problem Solved)

    Thanks to all for posting solutions.  I updated NICs, however then I still ran into an issue where it could not copy mailboxes.

    My issue was that on the SBS 2008/Exchange 2007 server the "Microsoft Exchange Information Store" service was not running.  I started it up, and mailbox move was then able to complete.

    Thanks again.

    Doug

    • Proposed as answer by RobKozaczka Thursday, January 7, 2016 1:28 AM
    Friday, March 27, 2009 8:42 PM
  • Hi Guys (Problem Solved)

    I did the following to sort out my issue

    1. Disable IPV6 on my Network Card and Reboot

    2. Added SBS 2008 Server to exchange domain servers group

    3. Confirmed Information Store had started

    hope  this helps with the frustrations experienced

    • Proposed as answer by AJS145 Monday, June 22, 2009 8:58 PM
    Wednesday, May 6, 2009 2:46 PM
  • Disabling IPv6 fixed this right up for me! We aren't using it yet on our network so no harm done.
    Adam
    Monday, June 22, 2009 8:58 PM
  • The control keymgr.dll worked for me
    Sunday, July 5, 2009 11:13 AM
  • Same problem.

    Fixed by setting the homeMDB attribute

    ExBPA health check found this - when running against the mailbox server in question

    "If the System Attendant homeMDB value is missing, you may experience the following symptoms in your Exchange environment....

    Additionally, the System Attendant mailbox is required for mailbox move operations. If the System Attendant mailbox is not available, event ID 9175 is logged in the Application log.

    http://technet.microsoft.com/en-us/library/dd535374(EXCHG.80).aspx

    Tuesday, March 16, 2010 11:23 AM
  • while I done with practising the Exchange transition of mailbox between 2003 and 2007 exchange everything is fine... I moved few mailboxes from legacy 2003 to 2007.

    I have the same issue when 2007 Information store is not running. I restarted the Information store, so I can move mail boxes from 2003 and 2007 and vice versa..

     

    Monday, May 10, 2010 7:53 AM
  • This error appear when migrating Mailbox from Exchange 2007 to Exchange2010 in test environment.

     

    The information store was not started on the old Exchange server (2007) for me.

    Thursday, June 17, 2010 9:47 AM
  • Hello,

    I have been fighting today with the migration off my old SBS2003 server to a brand new SBS2008 server. I have been preparing this migration for a couple off weeks now (watching videos, reading migration manual from Microsoft, searching TechNet, etc.)

    After some troubles with installing the server in Migration mode if finally came to the part to move my old (legacy) mailboxes to the new SBS2008 server. At this point the drama started  @#$@$#&^%%#$@

    I followed the manual off Microsoft which descripted how to move these mailboxes.
    Exchange displayed a error message :
    --------------------------------------------------------
    MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)

    When I googled this error message I realized that many people encountered the same problem but no one had the right answer to this question. I have searched hours and hours to find a solution. It started to drive me crazy and to make it even more worse i discovered that even though i completed the first step in the migration proces (update the schema to allow a SBS2008 DC to join the domain) my replication with the other DC controllers came with a schema mismatch error???? WTF is going on !!!!!!!!

    Finally a brilliant college off me came with the answer that solved all my problems: To GET RID OFF THIS ERROR MESSAGE INSTALL: Messaging API and Collabration Data Objects 1.2.1  on the Exchange server.

    After moving about 60 mailboxes my blood pressure dropped and became stable again.

    I Have on finall question WHY Microsoft?  Was this to much trouble to put this in het migration manual off 81 pages?

    from-a-very-disappointed-microsoft-user

    PLS: send me a reply if this solved you're problem moving the mailboxes to the new server. !

      

     

     

     

    Tuesday, June 22, 2010 5:31 PM
  • http://support.microsoft.com/kb/919089

     

    Reapplying the correct security permissions worked for me. Had to perform the application manually.


    Dave Hoppel - Network Admin - Philadelphia, PA
    Tuesday, July 6, 2010 3:58 PM
  • Hi,

    this problem comes from exchange 2003 mailbox store. You must add the rights with heritage from parents. Open Exch2003 system management, go to the security tab of DB Bank and add the rights then it's cool.

     

    Hope it helps

    Monday, May 9, 2011 4:43 PM
  • Please try this

     

    http://support.microsoft.com/kb/976545

     

     

     

    Balal Ahmad

    MCSE:Messaging , MCITP 

    Tuesday, May 31, 2011 9:42 AM
  • Hey all, 

     

    I had the same error,

     

    I fixed it by loggon on as Administrator instead of the Admin account I had created on the SBS 2008.

    Hope this helps.

    Sunday, July 3, 2011 2:13 PM
  • Thanks DBKern...

    Your solution was what i did to get around my mailbox move error.

    Its odd... even though my secondary NIC was disabled... i had to assign it a static IP address before the exchange 2003 --> Exchange 2010 mailbox move would be accepted.

    Thanks again.

    Tuesday, September 6, 2011 7:59 AM
  • I ran into the same problem during the migration from SBS 2003 Premium with ISA Server 2004 to SBS 2011 Standard, and that is how I found this thread.

    I have tried ALL of the proposed solutions but unfortunately nothing worked for me…

     

    Even though you paid proper attention to the migration path from SBS2003 to SBS2011 manual, followed all the steps, and performed the suggested step:

    ****************************

    To configure remote procedure call (RPC) filtering

    1. Click Start, click All Programs, click Microsoft ISA Server, and then click ISA Server Management.

    2. In the ISA Server Management Console tree, expand Microsoft Internet Security and Acceleration Server 2004, expand ServerName, and then click Firewall Policy.

    3. In the details pane, click the SBS Protected Networks Access Rule.

    4. On the Taskstab, click Edit Selected Rule.

    5. On the Protocolstab (for an access rule), click Filtering, and then click Configure RPC protocol.

    On the Protocols tab, clear the Enforce strict RPC compliance check box, and then click Apply.

    ****************************

    …you will still get the notorious MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227) error.

     

     

    Here is the solution to the Small Business Server 2003 with ISA Server 2004 migrating to the next level scenario:

     

    *** Disable RPC Filter ***

     

    ****************************

    To disable remote procedure call (RPC) filter

    1. Click Start, click All Programs, click Microsoft ISA Server, and then click ISA Server Management.

    2. In the ISA Server Management Console tree, expand Microsoft Internet Security and Acceleration Server 2004, expand ServerName, expand Configuration, and then click Add-Ins.

    3. In the Application Filters pane, click the RPC Filter.

    4. On the Tasks tab, click Disable Selected Rule.

    To save changes and update the configuration, click Apply.

    ****************************

     

    I also opted to restart the service when prompted after hitting the “Apply” button.

     

    I hope this helps someone to keep whatever is left of his or her hair and lower the blood pressure a bit :)

    Saturday, October 8, 2011 6:23 PM
  • Makcik,

    After beating my head against the wall for over a day and thinking that I followed every detail of the migration and still got the error when doing a new move request on the mailboxes, thank you so much. Disabling the RPC filter on ISA was the magic trick and the moves completely flawlessly. Follow his post above and IT WILL SUCCEED.

    Thanks again, now maybe my hair will grow back.

     

    Sunday, October 16, 2011 4:25 PM
  • I have the same problem but with ISA 2006 followed this post in 2006 but still did not help.

     

    Summary: 1 item(s). 0 succeeded, 1 failed.
    Elapsed time: 00:00:01


    xxx xxxxxx
    Failed

    Error:
    MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
        ......
        Lid: 8600    dwParam: 0x6BE      Msg: EEInfo: ProcessID: 7472
        Lid: 12696   dwParam: 0x6BE      Msg: EEInfo: Generation Time: 2011-11-01 19:24:26:578
        Lid: 10648   dwParam: 0x6BE      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BE      Msg: EEInfo: Status: 0
        Lid: 9624    dwParam: 0x6BE      Msg: EEInfo: Detection location: 290
        Lid: 13720   dwParam: 0x6BE      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BE      Msg: EEInfo: NumberOfParameters: 1
        Lid: 12952   dwParam: 0x6BE      Msg: EEInfo: prm[0]: Long val: 0
        Lid: 53361   StoreEc: 0x80040115
        Lid: 51859 
        Lid: 33649   StoreEc: 0x80040115
        Lid: 43315 
        Lid: 58225   StoreEc: 0x80040115
        Lid: 50835 
        Lid: 62321   StoreEc: 0x80040115
        Lid: 47987 
        Lid: 50033   StoreEc: 0x80040115
        Lid: 52465   StoreEc: 0x80040115
        Lid: 60065 
        Lid: 33777   StoreEc: 0x80040115
        Lid: 59805 
        Lid: 52209   StoreEc: 0x80040115
        Lid: 56583 
        Lid: 52487   StoreEc: 0x80040115
        Lid: 19778 
        Lid: 27970   StoreEc: 0x80040115
        Lid: 17730 
        Lid: 25922   StoreEc: 0x80040115

    Exchange Management Shell command attempted:
    'abc.LOCAL/Staff/xxxx/xxxxxxxxxx' | New-MoveRequest -TargetDatabase 'Mailbox Database 1667486391'

    Elapsed Time: 00:00:01


    Tuesday, November 1, 2011 7:51 PM
  • Also,  one basic thing that was causing the error for me:

     

    Make sure that the Windows 2003/2008 firewall is either turned off or properly configured for an Exchange 2007 mail server.

     

     

    Monday, January 30, 2012 6:40 PM
  • This worked for me with Exch2010.

    -Set Static NIC IP's

    -Added all Exchange role server to the exchange domain servers grop

    -Rebooted all Exch servers

    Thanks guys, I've been trying to fix this for days!!

    Friday, May 18, 2012 7:53 PM
  • This works!! SBS 2003 w/ISA 2004 - mailbox move to Exchange 2010 from 2003. Many thanks!
    Friday, August 31, 2012 3:18 PM
  • Hi,

    Same problem migrating sbs2003 mailboxes to an 2010 exchange.

    My solution:

    found some hints, that told to check the IS, but I only checked the is-service. Much later I started the ESM and found the inconsistent PrivateStore.... eseutil ... problem solved ... puuuh!

    Thursday, December 27, 2012 12:16 PM
  • I ran into the same problem during the migration from SBS 2003 Premium with ISA Server 2004 to SBS 2011 Standard, and that is how I found this thread.

    I have tried ALL of the proposed solutions but unfortunately nothing worked for me…

     

    Even though you paid proper attention to the migration path from SBS2003 to SBS2011 manual, followed all the steps, and performed the suggested step:

    ****************************

    To configure remote procedure call (RPC) filtering

    1. Click Start, click All Programs, click Microsoft ISA Server, and then click ISA Server Management.

    2. In the ISA Server Management Console tree, expand Microsoft Internet Security and Acceleration Server 2004, expand ServerName, and then click Firewall Policy.

    3. In the details pane, click the SBS Protected Networks Access Rule.

    4. On the Taskstab, click Edit Selected Rule.

    5. On the Protocolstab (for an access rule), click Filtering, and then click Configure RPC protocol.

    On the Protocols tab, clear the Enforce strict RPC compliance check box, and then click Apply.

    ****************************

    …you will still get the notorious MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227) error.

     

     

    Here is the solution to the Small Business Server 2003 with ISA Server 2004 migrating to the next level scenario:

     

    *** Disable RPC Filter ***

     

    ****************************

    To disable remote procedure call (RPC) filter

    1. Click Start, click All Programs, click Microsoft ISA Server, and then click ISA Server Management.

    2. In the ISA Server Management Console tree, expand Microsoft Internet Security and Acceleration Server 2004, expand ServerName, expand Configuration, and then click Add-Ins.

    3. In the Application Filters pane, click the RPC Filter.

    4. On the Tasks tab, click Disable Selected Rule.

    To save changes and update the configuration, click Apply.

    ****************************

     

    I also opted to restart the service when prompted after hitting the “Apply” button.

     

    I hope this helps someone to keep whatever is left of his or her hair and lower the blood pressure a bit :)

    This was the solution also!!

    Thanks. My heart doctor says that now, ina few weeks i will be fine. and hope my hair grows again.. :)

    Thank you very much


    mpleite

    Monday, March 18, 2013 7:51 PM
  • Makcik That fixed it for me. Spent hours today trying to move the mailboxes. Eventually found this and the world is a fine place once more! Thanks
    Monday, April 22, 2013 10:41 PM
  • I went through everything above, and nothing resolved the problem until I found this;

    Close EMC. Open regedit and delete ‘NodeStructureSetting’  from registry: HKEY_CURRENT_USER\SOFTWARE\Microsoft\ExchangeServer\v14\AdminTools.

    Opened EMC and it initialized

    Thursday, August 29, 2013 7:00 PM
  • didnt work for me. 
    Friday, September 20, 2013 3:48 AM
  • I received this error when trying to migrate a single user's mailbox to a new mailbox server.

    In our case the mailbox giving the error had an archive mailbox enabled and the archive mailbox resided on a database that had been dismounted for months. For reason's I won't go into we were not able to mount the database where the archive mailbox resided. Our only way forward was to disconnect the archive mailbox.

    After that we were able to move the user's mailbox to the new server and database.

    Thursday, January 16, 2014 8:18 PM
  • For some reason, my service, "Microsoft Exchange System Attendant" service wasn't running, even though it was set to Automatic startup, and I had just rebooted.  Once I started that service, the error went away, and the databases mounted.  Weird.

    Thanks. This fixed my issue of Exch 2003 to Exchange 2010 Migration.

    I rebooted the server.

    The search service was stopped on the Exchange 2003 server from where the mailboxes were located.

    So starting the service made the error disappear.


    Gautam.75801


    Wednesday, July 8, 2015 12:00 PM