locked
Outlook 2016 marking messages as unread in Sent Items after sending. RRS feed

  • Question

  • I have fresh install of Windows 10 Enterprise 64 bit and a fresh install of Office Pro 2016 32 bit. This is all running on a brand new MAC under BootCamp.  After installing Windows and Office I added my email accounts to Outlook and did a test.  Outlook is putting the sent messages in the Sent Items folder and marking them as Unread...?  Why is this happening?  Other people have blogged about this and no one seems to know why!  This behavior is on my IMAP email accounts and on my Outlook 365 email account.  I have spoken with 5 MS support team members and not one of them seem to know the answer or solve the issue... the 3rd MS support team member uninstalled Office 2016 and ran a VBScript program which caused quite a bit of registry mayhem and caused me to completely rebuild my PC.  If anyone has any knowledge of how to fix this, I would appreciate it.  It is starting to drive my OCD crazy.

    Developer


    Tuesday, May 15, 2018 6:52 PM

All replies

  • Ralph, I run almost the same configuration on my MacBook Pro and don't see such issues. Did you rebuilt the machine from scratch or just recovered it? Could you please also specify the build numbers of Outlook?

    profile for Eugene Astafiev at Stack Overflow, Q&A for professional and enthusiast programmers

    Tuesday, May 15, 2018 11:55 PM
  • Hello RaphiCEO,

    This forum(Outlook for Developers) is for development issues related to Outlook Object Model and your problem is more related to Outlook product feature, so I would move this thread into Outlook IT Pro Discussions.

    Thanks for your understanding.

    Best Regards,

    Terry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, May 16, 2018 6:41 AM
  • Hi Ralph,

    Does this issue happen every time when sending an email?

    Did you see the same issue when using the webmail interface of your email accounts?

    I notice that the test message that sent by Microsoft Outlook when configuring your email account will be marked as Unread in sent items folder. Do you mean this test message or a test message you manually created?

    Besides, do you have any rule that applies to sent items in your Outlook? Sent emails moved/copied by Outlook rule will be marked as unread in Outlook. Here is an article discussed this scenario, you may have a look at it and see whether the method could be used as a workaround in your situation:

    https://www.slipstick.com/outlook/rules/mark-items-read/

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Monday, May 21, 2018 9:26 AM
    Thursday, May 17, 2018 9:27 AM
  • Hi,

    Any update here? Please don't hesitate to post back if you would like further assistance.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 21, 2018 9:27 AM
  • This is a fresh install of Windows Enterprise 10 latest build from MSDN.  Office 32 bit.  Outlook version 1804 build 9226.2156 latest download from MSDN.

    MCSD Developer

    Monday, May 21, 2018 7:07 PM
  • This happens every time I send mail from an IMAP or Exchange (Outlook 365) account.

    Any mail message, test or manual.

    There are no rules set up anywhere.

    This behavior does not happen when using the Go Daddy web client or the outlook.live.com/owa client.


    MCSD Developer

    Monday, May 21, 2018 7:11 PM
  • Yes, this is still happening.  Am I the only person this is happening to?  This was complete fresh install... nothing special I am sure of it.  I didn't reconfigure anything.  Just took the defaults on install and besides, Office install didn't let me select or customize anything.

    MCSD Developer

    Monday, May 21, 2018 7:12 PM
  • Hi Ralph,

    Do you have the two account set up in the same profile? If so, you may try to create a new mail profile and set up one account in the new profile to see whether this issue continues.

    Please let us know the result.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, May 29, 2018 8:19 AM
  • Microsoft help desk support engineers already tried this.  And besides, Outlook 2010 never had an issue with this, nor did Outlook 2013.  This isn't the first time this has happened.  I have rebuilt my machine twice on a clean drive and each time this behavior showed its ugly head.  I wish someone would just acknowledge the bug and fix it.

    MCSD Developer

    Tuesday, May 29, 2018 12:06 PM
  • Any update or solution?
    Monday, September 23, 2019 7:21 PM
  • I wish someone would post a fix, mine just started doing it yesterday and I'm actually getting two copies of the message in my sent folder, both marked "unread"

    Tuesday, November 5, 2019 11:28 PM
  • It has started on my Mac this week (2019/11/03).

    It started with Outlook for Mac, version 16.29 (19090802). I updated to Outlook for Mac, version 16.30 (19101301) and the problem persists.

    Interestingly, this happens only with the IMAP connection to Yahoo mail; I have a connection to another (private domain) mail server and there are no signs of this happening.

    I am thinking this is a Yahoo Mail problem and not an Outlook problem?

    I also had two copies appearing in my Yahoo Mail sent folder and turned on the "don't store a copy of sent messages" option in the account settings... now there is only one copy instead of two; and it remains unread.

    Wednesday, November 6, 2019 7:56 PM
  • I have exactly the same issue.  It began a couple of weeks ago with no apparent prompting action.  Tried everything including dumping and reloading MS Office 365 twice.
    Friday, November 8, 2019 4:13 PM
  • The same issue just started with me a couple of months ago but only with IMAP email accounts where Sent email is shown in the Sent Folder as Unread (bolded).   Bizarre.  Am using Outlook 365 on Windows 7 Pro.   Does this too when sending email using my Apple devices (iPhone and iPad).  Then it just stopped doing that about a month ago.   Now it started doing it again a couple of weeks ago.   No one at MS Helpdesk can figure it out.   Was escalated by MS and they still couldn't figure it out.   They claim they had this complaint with Gmail email accounts but I told them it's happening on all my IMAP email accounts but not on emails with Microsoft Exchange Accounts.  MS Escalation Team claims that this issue would be resolved if I upgraded to Windows 10.  That's BS obviously if it's still doing it with you using Windows 10!   

    Does anyone have a solution to this annoying problem?

    Sunday, November 10, 2019 10:56 PM
  • I also have this issue with Yahoo account, while the other accounts that I have on the outlook do not show this problem.

    It started about 2 weeks ago.

    Another phenomena that started the same time, and also only with the yahoo account, is that many mails I sent, especially mails I sent to 1 company I work with, do not send and I get an error message, and these mails go into the draft folder as if I never sent them.

    However, if I use the yahoo online (and not through outlook) none of these problems happen. It seems like it is something that has to do with the sync between the outlook and the yahoo. 

    ANYONE HAS A SOLUTION???

    it is horrible and frustrating. 

    Wednesday, November 13, 2019 5:44 PM
  • I have the same problem. Sent items in Outlook 2019 show as unread in Yahoo and AOL mail accounts and sometimes are duplicated in the sent folder. I also often have to open inbox messages twice to get them to show as "read".   I've tried every setting and it continues to happen.  No problem with my GMail account.  I never had these problems with previous versions of Outlook.

    Thursday, November 14, 2019 3:23 PM
  • Looking for a solution.  I have the same problem.  Random SENT Messages showing as UNREAD, and random duplicate messages appearing in SENT folder.  Running Outlook 2016.  It all started after an update recently.

    Donald Michaud

    Sunday, November 17, 2019 2:10 AM
  • I have exactly the same issue with my Yahoo account through Outlook. But my Gmail account and my Cox.net account are normal, the unread sent notice does not appear. It's driving me nuts. Does anybody have a clue?
    Monday, November 18, 2019 3:22 AM
  • This is exactly the same for me only with YAHOO not happening on any other email
    Monday, November 18, 2019 9:55 AM
  • Exactly the same for me
    Monday, November 18, 2019 9:55 AM
  • sorry but that's not even close. I'm using Office 365 and those options don't appear with an IMAP setting for my Yahoo email through Outlook.
    Monday, November 18, 2019 8:11 PM
  • I too now have this problem. I use Outlook 2016 to check multiple accounts. The ATT and SBCGlobal accounts (I believe now under Yahoo) both mark sent mail as unread while Gmail and ATT webhosting mail works fine. I also get the occasional duplication of sent mail items in the Yahoo accounts.

    Somebody is clearly not playing nice together. unfortunately these two companies have large enough egos that I suspect that they will tend to worry more about blaming each other than about fixing the problem; as evidenced by the year and 1/2 life span of this thread thus far!

    Tuesday, November 19, 2019 3:56 PM
  • I totally agree with your assumption...I've spoken to both Outlook (Microsoft) and Yahoo and neither accepts any responsibility for a problem that they know nothing about. They keep blaming each other.
    Wednesday, November 20, 2019 10:22 PM
  • Spent an hour on the phone with Microsoft, they could not help at all. Said to call Apple...like Apple would be interested in working on an Outlook software issue.

    This is on att.net and sbcglobal.net email accounts, =both were not only putting the sent mail as "unread" b ut putting TWO of each sent email into the "Sent" folder and both marked as unread.

    Went to "Tools", advanced settings, Folder tab and changed from the "Sent Items(server)" to "Sent items (on my computer)". Test email was successful, there were not two or unread in the sent folder.

    Might try to see if this works for you guys.


    • Edited by MavsDog Thursday, November 21, 2019 11:14 PM
    Thursday, November 21, 2019 11:13 PM
  • I'm not sure where you're info is coming from...Just an Apple phone? I've got this problem on my laptop with Win 10...where are you finding "tools", "advanced settings", etc?
    Friday, November 22, 2019 4:05 AM
  • I am using Outlook for Mac.

    Tools is on the header along with File, Edit, View etc.

    Click on Accounts, which brings up your email accounts.

    Each account has a box of settings, at the bottom right corner is "Advanced"

    Click on Advanced, a now window pops up with 3 different folders: Server, Folders and Security.

    Click on the Folders and there is a drop down menu on where to store the Sent messages.

    Saturday, November 23, 2019 9:08 PM
  • sorry, but none of your instructions apply to Outlook on Windows
    Sunday, November 24, 2019 1:59 AM
  • To pile onto this long-lived thread about an apparently long lasting headache, I use Outlook 2016 and 2019 on two different Win64 machines.  The problem only occurs with my verizon.net account -- which is now managed by aol/yahoo.  The problem started appearing several weeks ago on all machines running my various versions of Outlook.

    When I send a message from the verizon account (smtp.mail.yahoo.com/imap.mail.yahoo.com) I get a copy in Sent Items (marked as Read) and then a few seconds later I get a second copy marked Unread.  If I go into Account Settings-->Account Name and Sync Settings and check the "Don't save copies of sent items" box then I only end up with the Unread copy in Sent Items, and it shows up there several seconds after sending.

    If I login to my verizon email using the AOL web interface and send a message from there, a copy is place in Sent Items and is marked as Read.  When Outlook syncs the IMAP folders it shows up as expected (i.e., as a Read message) in the Sent Items folder.

    When I send from Outlook while simultaneously monitoring the Sent Items folder on the web, I get an Unread copy on the web several seconds after pressing Send and several seconds after that in Outlook.

    So I conclude with high confidence that something on Yahoo's server side is putting a copy of messages I send through the smtp interface into the Sent Items folder marked as Unread and IMAP syncs that shortly after I send a message.

    None of that means I have a clue how to solve the problem, but I feel relatively confident in assigning blame to yahoo/aol.

    Tuesday, November 26, 2019 5:01 AM
  • I've found basically the same thing but with another finding. If I send an email directly from my Yahoo account online (not through Outlook), the message does show up in Outlook under my Yahoo email, but the email in the "sent" folder is marked as "read" without the annoying number next to the "sent" folder in the reading pane. But, as with you, if I send an email using Yahoo through Outlook, it does show up as "unread" in the sent file. And as you stated, this has only been the case for a few weeks now. And of course, Yahoo has no idea what I'm talking about. They say it's an Outlook problem.
    Thursday, November 28, 2019 1:00 AM
  • I have exactly the same problem and this only started within the past couple of weeks.

    When I would send an email two copies went to my Sent folder.  One copy Read and the other Unread.  I went into Options/Mail/Save messages and unchecked "Save copies of messages in the Sent Items folder".  Sent a couple of test messages.  Now I only get one copy in the Sent folder but it is marked Unread.

    What has Microsoft done to make this change in Outlook 2016 and how can it be corrected?   This is annoying

     

    Tuesday, December 3, 2019 4:05 PM
  • I have the same problem and more...

    Indeed when I mail something from Outlook 2016 not only do I have an "unread" sent-message in the sent-folder but I do have sometimes also one "read" sent-message, ie 2 identical sent-messages, one "read" and one "unread"...

    Note that when using Yahoo mail from the Apple Mail app on iOS and the Yahoo Mail app on Android I do not have that ghost "feature".

    This started appearing after I had to resync my email (2-3 months ago) after I moved the OST file to another drive - a real pain. Why isn't that process easier?

    Anyway, I hope that someone from MS will look into this annoying thing...

    Wednesday, December 4, 2019 10:23 AM
  • I must add something to my earlier comment...

    Indeed I noticed this morning that if I reply to a new message in my Inbox it worked normally, ie no duplicate and/or read/unread effect.

    But when I used "reply all" on a message in the sent-folder I did get the duplicate read/unread effect... I do that often to add something missing in my previous email.

    I'll have to monitor this further, but I am pretty sure that I have seen the unread effect when using reply to a message in the Inbox... so it may not be systematic.

    Wednesday, December 4, 2019 11:05 AM
  • I just emailed a new message now and I got 2 read messages in the sent-folder...

    The behavior looks rather random... and therefore I doubt that we will see any resolution soon.

    I was just hoping to see a pattern, but no such luck.

    Wednesday, December 4, 2019 12:32 PM
  • I have no idea what happened all of a sudden, but the "unread" notice for sent emails has suddenly stopped appearing. I hope it's not a temporary fix but permanent but I'm glad things have seemed to return to where they were before this annoyance started. Just letting everybody know what I just found.
    Friday, December 6, 2019 5:23 AM
  • click "Sent Items" folder

    at the top of your Sent Items list you probably have "By Date" set as a sort filter with a down arrow beside it.

    Click the "Unread Mail" selection

    this will show you these unread mails

    Double click each one and they will disappear from your list

    

    Monday, January 13, 2020 7:33 PM
  • I had the same problem of sent items showing as unread in the sent folder. I corrected problem as follows

    1. Completely uninstall all versions of office using them Microsoft uninstall tool (Microsoft Support and Recovery Assistant)

    2 logon to your Microsoft account

    3. Download office 2016, make sure you select version the 32 bit version from the pull down menu, don't select default and don't select 64 bit version.

    This correct my problem. 

     
    Saturday, February 29, 2020 11:13 AM