none
HP Elite x2 G4 can't make connection to imaging share RRS feed

  • Question

  • I'm trying to image an HP Elite x2 G4 with MDT using PXE boot.  I've downloaded the drivers from HP and I've imported the drivers directly from one of the tablets.

    However, when ever I try to image one I get the dreaded can't connect to the share.

    Has anyone else had this issue?

    Thanks,

    Andy

    Wednesday, October 23, 2019 3:42 PM

All replies

  • Did you rebuild the LiteTouch(64/x86) pxe boot images after importing the drivers and then replace the boot image in your WDS server?
    Wednesday, October 23, 2019 5:20 PM
  • Make sure you installed the HP Client Windows PE Driver Pack. This will provide network card drivers for WinPE.

    https://ftp.hp.com/pub/caps-softpaq/cmit/HP_WinPE_DriverPack.html 

    Wednesday, October 23, 2019 5:25 PM
  • Yes, I do that after every new model added 
    Thursday, October 24, 2019 11:25 AM
  • I updated the WinPE drivers this summer.  Still no luck.
    Thursday, October 24, 2019 11:27 AM
  • Has anyone successfully imaged this model using PXE boot?
    Thursday, October 24, 2019 11:59 AM
  • I updated the WinPE drivers this summer.  Still no luck.
    Hopefully You have completely regenerated the boot images! and Please try to import that drivers in another imaged machines to check the impact and how does it work
    Thursday, October 24, 2019 3:26 PM
  • Yes, I completely regenerate the boot images whenever I add a new model into MDT.
    Thursday, October 24, 2019 3:34 PM