locked
Fully streamed apps from SCCM 2012 R2 App-V 5 RRS feed

  • Question

  • Have a questions about streamed Apps with App-V 5.1 and SCCM integration. When I deploy an app to stream from the DP, the apps installs, no problem. I also launch for the first time to make sure it works and it does. My question is that when I unplug the from the network, the App is still able to open and run. I thought that if the app was only streaming from the DP, it I'm off of the network, the app would not be able to open. I check the logs and it shows that the app is streamed, but the shortcut seems to point to a local installer. Just trying to understand if that is suppose to happen.

    Louis Paxton

    Friday, December 4, 2015 12:04 AM

Answers

  • Some parts of the Application are stored in RAM, so that is normal. However you should be unable to start applications that you have "never" started before.

    You have configured your App-V Client for Shared Content Store, and your ConfigMgr Application to stream from the DPs?


    Simon Dettling | msitproblog.com | @SimonDettling

    • Marked as answer by lpaxton Friday, December 4, 2015 7:18 PM
    Friday, December 4, 2015 6:05 AM
    Moderator

All replies

  • Some parts of the Application are stored in RAM, so that is normal. However you should be unable to start applications that you have "never" started before.

    You have configured your App-V Client for Shared Content Store, and your ConfigMgr Application to stream from the DPs?


    Simon Dettling | msitproblog.com | @SimonDettling

    • Marked as answer by lpaxton Friday, December 4, 2015 7:18 PM
    Friday, December 4, 2015 6:05 AM
    Moderator
  • I  configured the app to stream from the DP, but haven't configured the App-V client. Let give that a try.

    Louis Paxton


    • Edited by lpaxton Friday, December 4, 2015 4:25 PM
    Friday, December 4, 2015 4:23 PM
  • Simon,

    I changed the setting for the content store and that seems to correct the setting:

    SHAREDCONTENTSTOREMODE

    Specifies that streamed package contents will be not be saved to the local hard disk. Example usage: /SHAREDCONTENTSTOREMODE=[0|1]

    When set to 1, it will not save to the local drive. I would just have to change the setting when deploying the App-V 5 client. Thanks for your help!

    Louis


    Louis Paxton

    Friday, December 4, 2015 7:17 PM
  • Great that it works now. :)

    You can also set this Option, and also all other Options that you specify as Installation Parameters, using Group Policy Objects: https://www.microsoft.com/en-us/download/details.aspx?id=41183


    Simon Dettling | msitproblog.com | @SimonDettling

    Monday, December 7, 2015 8:49 AM
    Moderator