none
Windows 10 1709 MDT Error

    Question

  • I am currently trying to roll out Windows 10 Enterprise 1709 to my school district.

    We am running MDT 8443, along with ADK version 1709.  Previously, I was able to import the 1703 and 1607 versions of Windows 10 into MDT without an issue.  However, I am unable to import 1709 into MDT successfully. Whenever I try to use the "import operating system" option within Deployment Workbench and specify the location of the OS files, I receive the following error:

    Performing the operation "import" on target "Operating system".
    Unable to get information for WIM file F:\SW_DVD5_Win_Pro_Ent_Edu_N_10_1709_64BIT_English_MLF_X21-50143\Sources\Install.wim.
    System.Exception: Unable to open the specified WIM file. ---> System.ComponentModel.Win32Exception: The data is invalid
       --- End of inner exception stack trace ---
       at Microsoft.BDD.Core.BDDWimFile..ctor(String wimPath, Boolean forUpdate)
       at Microsoft.BDD.PSSnapIn.ImportOperatingSystem.Import(String sourcePath, String directoryName, Boolean moveDirectory)
    Import processing finished.

    I have always downloaded the Windows 10 ISO from VLSC, extracted the contents of the ISO, and imported those into MDT. However this isn't working for version 1709.  I am unsure if there is something I am missing here.  I have been researching for weeks without luck, so any suggestions would be greatly appreciated.

    Monday, December 18, 2017 4:52 PM

All replies

  • Have you tried redownloading the ISO? I haven‘t seen this issue at any of my customers, but it could be caused by a corrupt WIM file...

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Monday, December 18, 2017 6:33 PM
  • I have tried that a few times, using different machines.  Is there a way to verify the integrity of the ISO file?
    Friday, December 22, 2017 3:05 PM
  • I am having the exact same issue using VL iso for Windows 10 1709. Previous releases import fine
    Friday, January 5, 2018 5:39 PM
  • Any update on this? I am running into the same error.
    Wednesday, January 24, 2018 9:27 PM
  • When you import the do you select "Full set of source files" and point to root of the iso file? This is what I use and never had any problems. Windows 10 1709 media is bit different now because it contains all Windows 10 editions in single media (Pro, Enterprise, Education etc.) .

    Friday, January 26, 2018 9:42 AM
  • You need MDT 8450 and ADK 10v 1709.

    Look here

    Link


    Toni

    Friday, January 26, 2018 10:12 AM
  • Toni,

    Thank you so much. That resolved my error.

    Regards,

    Marco

    • Proposed as answer by tonibert Wednesday, November 7, 2018 9:41 AM
    Tuesday, November 6, 2018 12:12 PM
  • Can you mark the answer, please

    Toni

    Wednesday, November 7, 2018 9:42 AM