none
external emails from exchange 2013 bouncing back Remote Server returned '550 #5.1.0 Address rejected

    Question

  • Hi team,

    i am running exchnage server 2013,i have 3 exchnage server in dag one in DR,the database whcih are active on the DR exchnage server are not able to send email outside i get the below error.

    returned '550 #5.1.0 Address rejected

    attached the screenshot


    TechGUy,System Administrator.

    Thursday, March 16, 2017 8:24 PM

Answers

  • Hi,

    Are you using a smart host to relay emails out to the gmail account?

    Message 550 #5.1.0 mean that your IP or provider is on the block list.

     

    • Marked as answer by ITSysGuy Sunday, March 19, 2017 5:35 AM
    Thursday, March 16, 2017 11:12 PM

All replies

  • Hi,

    Are you using a smart host to relay emails out to the gmail account?

    Message 550 #5.1.0 mean that your IP or provider is on the block list.

     

    • Marked as answer by ITSysGuy Sunday, March 19, 2017 5:35 AM
    Thursday, March 16, 2017 11:12 PM
  • Hi,

    Would you mind to tell us more about Mail Flow configuration in your Exchange Server?

    And what's the sender/recipient in your delivery report? If the sender is Gmail Account?

    Similar thread for reference

    https://social.technet.microsoft.com/Forums/exchange/en-US/b82fe0d4-e239-46d6-98f9-05e9bbc49887/550-510-address-rejected?forum=exchangesvrsecuremessaginglegacy


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 17, 2017 9:05 AM
    Moderator
  • Thanks everyone for your support i found the problem it was because the DR exchnage server was not added on the iron port for relaying emails,that is why it was not able to relay any emails externally,after adding the IP the issue got resolved.

    TechGUy,System Administrator.

    Sunday, March 19, 2017 5:35 AM
  • Thanks everyone for your support i found the problem it was because the DR exchnage server was not added on the iron port for relaying emails,that is why it was not able to relay any emails externally,after adding the IP the issue got resolved.

    TechGUy,System Administrator.


    Great! Thanks for sharing the solution!

    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 20, 2017 1:16 AM
    Moderator
  • please let me know how you solved it  



    • Edited by Waleedo Monday, March 25, 2019 1:59 AM
    Monday, March 25, 2019 1:58 AM