locked
Installing CU1 - Management Point Critical RRS feed

  • Question

  • I have an issue which I have verified on a clean install, when I install the CU1 update on the Primary Server the Management Point changes to critical status, and under Total Bytes it changes to 0 bytes.

    I have a CAS and a Single Primary server. Any ideas why this happens, from what I can see the Management Point appears to be functional, but the status is just stuck in critical.

    Monday, August 27, 2012 2:28 AM

Answers

All replies

  • This happened once in my test environment, when C:\ had only 4-5 MB space left. Check if you are running out of disk space?


    Regards, Vik Singh "If this thread answered your question, please click on "Mark as Answer"

    Monday, August 27, 2012 6:06 AM
  • There is plenty of space on all drives. Not sure what the problem is since I seem to be able to duplicate with a new install....

    Monday, August 27, 2012 8:34 AM
  • Why is it critical? What's in the MP related logs then (mpcontrol.log etc)?

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, August 27, 2012 9:21 AM
  • Nothing as far as I can tell, which is why I am stumped. I have just tested this on another installation and it does the exact same thing!!!!!!

    Call to HttpSendRequestSync succeeded for port 80 with status code 200, text: OK SMS_MP_CONTROL_MANAGER 27/08/2012 7:22:41 PM 2212 (0x08A4)
    Sent summary record of SMS Management Point on ["Display=\\PRIME.blah.net.au\"]MSWNET:["SMS_SITE=QLD"]\\PRIME.blah.net.au\ to \\PRIME.blah.NET.AU\SMS_QLD\inboxes\SiteStat.Box\a1msrn15.SUM, Availability 0, 41939964 KB total disk space , 39233860 KB free disk space, installation state 0. SMS_MP_CONTROL_MANAGER 27/08/2012 7:22:41 PM 2212 (0x08A4)
    Http test request succeeded. SMS_MP_CONTROL_MANAGER 27/08/2012 7:22:41 PM 2212 (0x08A4)
    STATMSG: ID=5460 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_MP_CONTROL_MANAGER" SYS=PRIME.blah.net.au SITE=QLD PID=1640 TID=2212 GMTDATE=Mon Aug 27 09:22:41.853 2012 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 27/08/2012 7:22:41 PM 2212 (0x08A4)
    Successfully performed Management Point availability check against local computer. SMS_MP_CONTROL_MANAGER 27/08/2012 7:22:41 PM 2212 (0x08A4)


    Monday, August 27, 2012 9:25 AM
  • I have confirmed on 2 separate installations that uninstalling the patch, allows the Management Point to report healthy again, and it shows up total size again in the table view.

    I have downloaded the patch again and the same thing happened. This is seems like a bug of some sort....


    Monday, August 27, 2012 9:29 AM
  • Same problem here, but everything seems to be working OK (nothing in the logs).

    Regards,

    JJ


    Saturday, September 1, 2012 4:07 PM
  • I am having the same problem myself with all my MP going critical after applying CU1.  MS support has not been able to supply a fix yet.
    Thursday, September 6, 2012 12:32 PM
  • How where you able to uninstall the patch?  I am not provided the option on my site.
    Thursday, September 6, 2012 12:35 PM
  • Search through the registry for the kb number, and one of the things you will find is the uninstall string which is msiexec then guid of the package

    that's how i did it, might be easier way just  using the .msp file instead of the guid


    Friday, September 7, 2012 2:56 AM
  • Any update from Microsoft on this issue?
    Thursday, October 4, 2012 10:58 PM
  • MS has been able to replicate this and it is a bug in CU1 and SP1 Beta :) .  They are still trying to find a work around and see if it needs a code change in SP1.  I will update when I know more.

    Shawn

    Thursday, October 4, 2012 11:27 PM
  • I have the same issue. I have a case open and Microsoft is working on it.
    Friday, November 9, 2012 11:00 AM
  • The last word I had from MS when I opened a case was this was fixed in SP1.  There was not going to be a hotfix for it before then.  It is annoying to look but didn't break anything.

    Shawn

    Friday, November 9, 2012 3:59 PM
  • When is final version SP1 going to be relased?

    Tuesday, November 20, 2012 1:09 AM
  • In "early 2013".

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, November 20, 2012 8:11 AM
  • Verified today that this is fixed with SCCM 2012 CU2.  :-)

    Regards,

    JJ

    • Proposed as answer by IM5FOOTNOTHIN Friday, November 30, 2012 7:14 PM
    Friday, November 30, 2012 7:14 PM
  • Hai torsten i am having the same issue with sccm 2012r2. Nothing to see in the logs. Any idea?

    Thursday, April 17, 2014 7:38 AM
  • Hi

    The same issue for me with sccm2012 r2.

    I have just install the cumulative update 4 and i try the resettmp

    "After you install Cumulative Update 1 for System Center 2012 Configuration Manager, the status of a Management Point (MP) incorrectly reports 0 bytes of available disk space in the Administrator Console.
    Note: To update a standalone remote MP that has no other site roles installed, create a file called resetmp.trn. Place the resetmp.trn file in the \inboxes\sitecomp.box folder on the site server for that MP."

    but the problem is still here after.

    Any ideas  ?

    Tuesday, April 29, 2014 6:49 AM
  • The same issue for me with sccm2012 r2.
    I have just install the cumulative update 4 and i try the resettmp


    This cannot be true: there is no CU4 for R2 available, but for SP1. So it's either R2 CU1 or SP1 CU4.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, April 29, 2014 6:59 AM
  • Sorry for the mistake, it's the R2 CU1 !

    http://imgur.com/weglZf2

    Tuesday, April 29, 2014 9:56 AM