none
IE 11 add-on automatically getting disabled RRS feed

  • Question

  • IE 10 \11 add-on automatically getting disabled, if I reset IE it starts working for some time but issue re occurs

    When "Shockwave Flash object" add on is disabled youtube stops playing video.

    Third party add ons getting disabled as well, none of the domain GPO's are managing add ons

    how can I fix the issue.

    Thanks in Advance

    Tuesday, July 1, 2014 10:54 AM

Answers

  • Hi,

    Please upload the whole file to OneDrive, and share the link here. What you post is confused.

    In addition, open the Local Group Policy Editor and locate to User Configuration -> Administrative Templates -> Windows Components -> Internet Explorer -> Internet Control Panel -> Advanced Page -> Allow third-party browser extensions , make sure 'Allow third-party browser extensions' setting is enabled.

    Also locate to User Configuration -> Administrative Templates ->Windows Components ->Internet Explorer -> Privacy, make sure Disable toolbars and extensions when InPrivate Browsing starts setting is disabled.

    In addition, add the youtube to compatible view. It's might be compatibility issue.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Beadmin Thursday, July 24, 2014 1:05 PM
    Tuesday, July 22, 2014 10:47 AM
    Moderator

All replies

  • Hi,

    Start>Control Panel>Flash, check for an install the latest updates from the vendor.

    If a blue circle with a line through it appears on the rhs of the IE Address bar when you visit a website then ActiveX Filtering or Tracking protection is blocking content....

    Click on the Blocked content icon (in the address bar) to adjust your settings for that site.

    A full IE reset, also clears the lists of sites that are in protected mode... that is ... using a 64bit tab... You should have both the x86 and x64 versions of the Flash Active X control installed on your machine (if it is x64). see Tools>Manage Addons>Show All addons.

    Regards.


    Rob^_^

    Wednesday, July 2, 2014 2:33 AM
  • Thanks for the reply,

    I have tried the following steps and issue still persist:

    -Flash was already updated to latest

    -active x filtering is not enabled

    - both the x86 and x64 versions of the Flash Active X control were already installed

    - i tried adding youtube to trusted site and no help

    -youtube shows up in correct zone, internet protected mode on

    It works if,

    - I add youtube to compatibility site list

    -or if I reset IE internet settings to defaults

    I have compared all IE internet settings on working and not working but are same.

    So how can I fix this for all users.

    Friday, July 11, 2014 1:23 PM
  • Hi,

    Your Flash Player is probably not current, or is corrupted somehow. Please try to completely remove and reinstall it for test.

    Use the  Adobe Flash Player Uninstaller at this link.  

    http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

    Then install the latest version for your OS.

    http://helpx.adobe.com/flash-player.html


    Karen Hu
    TechNet Community Support

    Tuesday, July 15, 2014 8:38 AM
    Moderator
  • Thanks Karen,

    looks like I cannot uninstall flash player on win 8.1 any more as it come built it.

    I have tried above link to uninstall, it says completed but it never goes off and come back with every reboot
    this looks same on all win 8 machine. also I cannot delete those folders even with local admin.

    I have also tried to unregister and re-register the flash with no help.

    regsvr32 /u flash.ocx

    regsvr32 /i flash.ocx

    - you tube works fine on another browsers

    it still works for some time if I:

    - I add youtube to compatibility site list
    -or if I reset IE internet settings to defaults

     

    Thursday, July 17, 2014 6:59 AM
  • Hi,

    If you add it to compatibility view, did it occur again after a while?

    Could you enable this add-ons manually?

    Was your in domain environment? Was there any domain group policy restriction?

    Run "gpresult /h gpreport.html" command to saves the report in HTML format with the file name "gpreport.html" at C:\Windows\System32\ directory.

    Upload it to OneDrive and share the link here.


    Karen Hu
    TechNet Community Support

    Monday, July 21, 2014 3:08 AM
    Moderator
  • If you add it to compatibility view, did it occur again after a while? - no youtube continue to work.

    Could you enable this add-ons manually?  Add on\toolbar  like last pass, goes away after reboot, under addon continue to say enabled

    yes this is a domain environment and probably some GPO causing issue.

    Monday, July 21, 2014 12:51 PM
  • Hi,

    Please upload the whole file to OneDrive, and share the link here. What you post is confused.

    In addition, open the Local Group Policy Editor and locate to User Configuration -> Administrative Templates -> Windows Components -> Internet Explorer -> Internet Control Panel -> Advanced Page -> Allow third-party browser extensions , make sure 'Allow third-party browser extensions' setting is enabled.

    Also locate to User Configuration -> Administrative Templates ->Windows Components ->Internet Explorer -> Privacy, make sure Disable toolbars and extensions when InPrivate Browsing starts setting is disabled.

    In addition, add the youtube to compatible view. It's might be compatibility issue.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Beadmin Thursday, July 24, 2014 1:05 PM
    Tuesday, July 22, 2014 10:47 AM
    Moderator
  • Thanks, looks like this have fixed it on single test computer:

    User Configuration -> Administrative Templates -> Windows Components -> Internet Explorer -> Internet Control Panel -> Advanced Page -> Allow third-party browser extensions , make sure 'Allow third-party browser extensions' setting is enabled

    I have also pushed it out via GPO and lets see how it goes, it was in not configured state, any idea what would be disabling the toolbars, some security GPO, IE setting or Forefont.

    Wednesday, July 23, 2014 6:13 AM