none
install 9.3 stand aloje ml server stalled at setup computenode RRS feed

  • Question


  • Issued command and it is still installing after 1 hr

    az ml admin node setup —computenode

    screencap available but I was not able to attach here. Any idea what I should try next?

    Tuesday, May 8, 2018 3:33 AM

All replies

  • Same here!

    I ran the command with debug mode, I attach the screenshot. This one is for the second time I tried to install, yesterday it was running for hours. I have updated other servers (with one-box configuration without problem). Installing one-box in the same machine also works perfectly. 

    Monday, June 11, 2018 7:00 PM
  • Found the source of the problem.

    The following command identified a ComputeNode Version 9.1.0 (Why? I uninstalled it.) and expect a user input. The command az ml node setup --computenode never ask for it and waits eternally.

    "C:\Program Files\Microsoft\ML Server\R_SERVER\o16n\dotnet\dotnet" "C:\Program Files\Microsoft\ML Server\R_SERVER\o16n\Microsoft.MLServer.Utils.AdminUtil\Microsoft.MLServer.Utils.AdminUtil.dll" node setup --computenode

    To solve the problem, I executed the command directly.

    Monday, June 18, 2018 2:38 PM