none
You are using an outdated browser. Please upgrade to the latest version for the best MSN experience. RRS feed

  • Question

  • I have two client machines on Windows 8 Pro, on IE 10. IE 10 is not in compatibility mode. Developer tools show it as presenting the correct uas (IE 10). Since a couple days ago, the MSN page now displays incorrectly with the message shown in the subject above (You are using an outdated browser.  Please upgrade to the latest version for the best MSN experience.).

    Website displays fine in Firefox and Chrome.

    Monday, October 6, 2014 1:45 PM

Answers

  • As stated above, IE was not in compatibility mode, hence there is nothing to remove from the compatibility view list.

    Sometime this afternoon, msn.com started displaying properly again for both of these clients.  Chalk this up to a msn.com developer mistake I suppose.

    Tuesday, October 7, 2014 4:28 AM

All replies

  • I have a user that is having the exact same problem. He is on IE10, I am also on IE 10 however i'm not getting the error that he is and he uses MSN as his homepage... We've tried checking the compatibility settings, but nothing seems to work. I have no idea why it would work for me but not him.
    Monday, October 6, 2014 3:26 PM
  • Hello RDWilderman and mburwell,

    It can get fixed by going to compatibility view settings and REMOVING msn.com from the list.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 7, 2014 12:04 AM
  • As stated above, IE was not in compatibility mode, hence there is nothing to remove from the compatibility view list.

    Sometime this afternoon, msn.com started displaying properly again for both of these clients.  Chalk this up to a msn.com developer mistake I suppose.

    Tuesday, October 7, 2014 4:28 AM
  • Hi,

    I also tested MSN in my IE 10, and it displays correctly, if we add it to compatibility view list, it will show that error (just as Fahadking07 mentioned above).

    Anyway, glad to know that it works find now, If issue reappear, please free contact us. 


    Yolanda Zhu
    TechNet Community Support

    Tuesday, October 7, 2014 7:08 AM
    Moderator
  • As stated above, IE was not in compatibility mode, hence there is nothing to remove from the compatibility view list.

    Sometime this afternoon, msn.com started displaying properly again for both of these clients.  Chalk this up to a msn.com developer mistake I suppose.

    Thats strange. I guess its not a problem with IE. Maybe problem with msn.com. And I am sorry for my previous reply which was wrong!

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 7, 2014 1:35 PM