none
Changing password option is greyed out after joining the machine to the domain RRS feed

  • Question

  • Hi

    I want to allow my users to change the password once they logged into the server.

    The changing password option is available when I log into the machine using a local account but after I join the machine to the domain and log in with a domain user, the password change option is greyed out.

    It is a new Active Directory I built recently and there is no group policies applied.

    I want to know how to enable the password change option for the users.

    Option greyed out:

    Thursday, July 11, 2019 1:12 AM

All replies

  • Hello,

    As far as I know it is by design but I cannot find any documentation regarding this behavior.

    Note : I've checked it on my Windows 10 and I got the same (My laptop is domain joined)

    Best Regards,

    Thursday, July 11, 2019 5:41 AM
  • Is there a way to change password in RDP session?
    Thursday, July 11, 2019 7:40 AM
  • Press Control + Alt + Delete and select change Password. If you are in Full Screen, it's Control + Alt + End

    hth


    This posting is provided AS IS without warranty of any kind

    Thursday, July 11, 2019 9:23 AM
  • This doesnt work for domain joined machines though. How does a user change the AD password for a domain joined machine via RDP?
    Friday, July 12, 2019 2:22 AM
  • You can do it :

    1. By pressing CTRL+ALT+DEL
    2. Select Change password
    3. Change the user name in the change password dialog box
    4. Change the password like you will do it for a normal user

    Best Regards,

    Friday, July 12, 2019 5:51 AM
  • Hello,

    It be can because of Group Policy settings too, please check the settings and make sure there is not any limitation for changing password for users.

    Here are links which you can check for.

    https://www.thewindowsclub.com/prevent-users-changing-password-windows

    https://support.microsoft.com/en-us/help/324744/how-to-prevent-users-from-changing-a-password-except-when-required-in


    Hamid Sadeghpour Saleh Microsoft MCT Regional Lead

    hamidsadeghpour.net

    Mark it as answer if your question has solved in order to keep forums updated.

    Friday, July 12, 2019 7:17 AM
    Moderator
  • Hi,
     
    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.
     
    Best Regards,
    Lee 

    Just do it.

    Tuesday, July 16, 2019 9:04 AM
    Moderator
  • No, I tried what's been suggested.

    Domain joined users cannot change password from the RDP session - Can someone tell me is this by design?

    Wednesday, July 17, 2019 10:12 PM
  • No, this is not by design.

    You should get Something like that if you go in control panel / user accounts…

    hth


    This posting is provided AS IS without warranty of any kind

    Wednesday, July 17, 2019 10:41 PM
  • Is that you local account or domain account.

    I built a brand new AD and join the 2016 server to the AD. The password reset option is greyed out if I log in as a domain user. The password reset option is only available when I log in as local user.

    It looks to me domain users cannot change password from the local machine.

    If someone has a new AD with default group policy, can you verify if that is correct? If that's the case, how do I enable password change for the domain users?

    Thursday, July 18, 2019 10:40 PM