none
SSL VPN connection and IE10 or IE11 RRS feed

  • Question

  • Hello,

    A few months ago, we switched from a PPTP connection to a SSTP VPN connection.  We then started a pilot of IE 10 users (a couple with IE 11 and Windows 8.1).  Most of the user's IE is working normally but about 4 of them once they are VPN'd in IE does not work at all.  The homepage comes up with the generic Can't find the Webpage.  Then if you try to go to another site a pop-up comes up stating the Search page isn't available.  Now, with the same computers, shut down the VPN IE works or if you connect to the SSTP vpn and use Chrome it works fine.  I assume it has something to do with and SSL setting somewhere.  What puzzles me is that all of these computers have the same group policy settings.  And two of them were working fine and then one day it stopped working.  Here is what I've seen fix it but not in all cases.

    1. Recreate the VPN connection (worked a couple of times but then ended up failing again)

    2. Recreate local profile (worked for 2 users but not another user)

    Something else has to be going on here.  I use SCCM to deploy the images so they essentially are the same machines.  Since some work fine, I am totally confused.  I did some web searches and not a lot of resolution has come from this issue.  Thanks in advance.

    Monday, April 21, 2014 4:12 PM

All replies

  • From your description, I suggest you test this issue from the perspective of security and compatibility.

    If you have any 3 rd party anti-virus software installed, temporarily turn off them, disable Enhanced protected mode in IE, click Internet Options\Advanced, scroll down to security, untick "Enable Enhanced protected mode", and in Internet Options\Security, untick "Enable protected mode".

    or add IP\website of the VPN to the IE compatibility site list, click Tools\Compatibility View List, add the ip\website to the list.


    Yolanda Zhu
    TechNet Community Support

    Wednesday, April 23, 2014 1:52 AM
    Moderator
  • I will try these things.  Your suggestions don't really address the fact that it only happens on a few machines total and there are more that function normally.  I have tried the Enhanced Protected mode in the past so I will try the compatibility view list suggestion.

    Thank you for your time.

    Thursday, April 24, 2014 2:03 PM