none
UAG failing on client with VZ card using Teredo RRS feed

  • Question

  • I have a user who has a 4G Verizon card, I've enabled him for UAG and as long as I disable Teredo on his computer the computer will connect in just beautifully using IP-HTTPS.  Once I re-enable Teredo it will stop working next time he reconnects. 

    It seems that it doesn't try to fail over to IP-HTTPS if Teredo doesn't work.  I also tested his computer with a Verizon Bionic 4G with wireless tethering turned on and through that Teredo works just fine.

    Has anyone run into anything like this before?  I don't really want to turn off Teredo for him but right now I'm not sure i have a choice given that he uses his VZ card a lot on the road.


    • Edited by RyanM_H Wednesday, November 2, 2011 5:23 PM
    Wednesday, November 2, 2011 5:23 PM

All replies

  • Check the ipconfig when connected on that VZ card. I have had two instances recently where users moved to a new VZ card and it was issuing both an IPv4 address and an IPv6 native address. When this happens, Teredo is able to make a connection (it shows as qualified) but the IPsec tunnels attempt to set themselves up through the "real" IPv6 address that was assigned by the card. On the cards that I worked on there was a checkbox inside the software that let me turn off the IPv6 address. After doing that the client would only receive an IPv4 address and then Teredo worked just fine.
    Friday, November 4, 2011 6:59 PM