locked
App-v 5.0 SP2 on terminal server: this program is blocked by group policy, what policy to set? RRS feed

  • Question

  • Hi,

    On a working W2K8R2 terminal server with App-v 4.6 SP2 we installed App-v 5.0. When we launch a package, we get the error:

    This is the location it need access to, but what kind of access?

    So what policy should we set on terminal server to correct? Run an executable?

    Please advise.

    J.


    Jan Hoedt

    Friday, July 11, 2014 9:15 AM

Answers

All replies