none
Error using PowerShell MA (Soren Granfeldt) RRS feed

  • Question

  • Iam trying to manage lync 2010 with powershell MA by Soren Granfeldt). I have downloaded the latest version and lync sample scripts. Installed it using the script Install-PowerShellManagementAgent.ps1 from powershell.

    I can see the powershell MA under create new management agent but when i provide a name to the MA and click next get following error :

    ---------------------------
    Synchronization Service Manager
    ---------------------------
    Unable to retrieve configuration parameters from the extension: The extension could not be loaded.
    ---------------------------
    OK   
    ---------------------------

    After clicking ok , and providing the schema path , click next get following error

    ---------------------------
    Synchronization Service Manager
    ---------------------------
    <error>The extension could not be loaded.</error>
    ---------------------------
    OK   
    ---------------------------

    Also i dont see an option to uninstall  from appwiz.cpl.

    Please advise


    AdiKumar

    Tuesday, November 10, 2015 12:58 PM

All replies

  • Have a look here -http://blog.goverco.com/p/psmatroubleshooting.html

    Did you create the eventlog source as the installation guide says to do? If so, try using DebugView to see what is output there. Also, check that the DLL isnt blocked on your system, since it came from the internet.


    Regards, Soren Granfeldt
    blog is at http://blog.goverco.com | facebook https://www.facebook.com/TheIdentityManagementExplorer | twitter at https://twitter.com/#!/MrGranfeldt

    Friday, November 13, 2015 11:54 AM
  • If you feel your question has been answered, please mark it as answered.

    Regards, Soren Granfeldt
    blog is at http://blog.goverco.com | facebook https://www.facebook.com/TheIdentityManagementExplorer | twitter at https://twitter.com/#!/MrGranfeldt

    Monday, November 16, 2015 2:48 PM
  • Old thread but would answer it for others.

    Had the same exact problem. FIM with Service Pack 1 gives this error. Update FIM 2010 Sync Service to the latest hotfix from the URL below and the problem is solved:

    https://social.technet.microsoft.com/wiki/contents/articles/2229.fim-2010-build-overview.aspx#KB298o295

    Greetings,

    George

    Saturday, September 30, 2017 11:36 PM