locked
windows security RRS feed

  • Question

  • Windows security blocked the autorun of a new external hard disk, so I can't use it to free overload on memory.

    It signals various dire consequences if I cancel the security protection on the autorun.

    What do you suggest?

    Thank you.

    Mirabelle 

    Thursday, January 23, 2014 3:14 PM

Answers

  • Hi Mirabelle,

    First, please check if you have enable autoplay in the local grouop policy editor.

    1. Open the all users, specific users or groups, or all users except administrators Local Group Policy Editor for how you want this policy to be applied.

    2. In the left pane, click/tap on to expand User Configuration, Administrative Templates, Windows Components, and AutoPlay Policies.

    3. In the right pane, double click/tap on Turn off Autoplay, and click/tap on Edit.

    I suspect that your anti-virus or firewall blocks this action. Please temporary disable the firewall and anti-virus, and then check the result.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    • Marked as answer by Cloud_TS Wednesday, February 5, 2014 7:10 AM
    Monday, January 27, 2014 1:36 AM

All replies

  • Contact the Technical Support of the HDD manufacturer.  They will know more about your situation than anyone here or from Microsoft.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Thursday, January 23, 2014 3:28 PM
  • Hi Mirabelle,

    First, please check if you have enable autoplay in the local grouop policy editor.

    1. Open the all users, specific users or groups, or all users except administrators Local Group Policy Editor for how you want this policy to be applied.

    2. In the left pane, click/tap on to expand User Configuration, Administrative Templates, Windows Components, and AutoPlay Policies.

    3. In the right pane, double click/tap on Turn off Autoplay, and click/tap on Edit.

    I suspect that your anti-virus or firewall blocks this action. Please temporary disable the firewall and anti-virus, and then check the result.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    • Marked as answer by Cloud_TS Wednesday, February 5, 2014 7:10 AM
    Monday, January 27, 2014 1:36 AM