none
IE 11 is crashing running a scenario whereas its working fine on earlier versions of IE and other browsers RRS feed

  • Question

  • Hi,

    we have A CRM application having some customer related scenarios, like create customer, accounts,address etc.

    while, when we browse through the Create Customer scenario from lets say, page1 to page2 the browser is getting crashed.

    the same scenario is working fine in all earlier versions of IE and other browsers like chorome.

    below is the Crash dump analysis and Event viewer logs. appreciate the help provided

    Event Viewer:

    -----------

     

    Faulting application name: IEXPLORE.EXE, version: 11.0.9600.17207, time stamp: 0x53a20c50

    Faulting module name: MSHTML.dll, version: 11.0.9600.17207, time stamp: 0x53a22b71

    Exception code: 0xc0000005

    Fault offset: 0x000b4642

    Faulting process id: 0x2140

    Faulting application start time: 0x01cfd3d7a8a61dfc

    Faulting application path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

    Faulting module path: C:\windows\system32\MSHTML.dll

    Report Id: 177f4288-3fcb-11e4-9783-d4bed98dc920

    Crash Dump:

    ------------

    0:005:x86> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Exception Analysis                                   *
    *                                                                             *
    *******************************************************************************

    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for IPSBHO.DLL -
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for Scxpx86.DLL -
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for jvm.dll -
    *** WARNING: Unable to verify checksum for atidxx32.dll
    *** ERROR: Symbol file could not be found.  Defaulted to export symbols for atidxx32.dll -

    FAULTING_IP:
    wow64cpu!CpupReturnFromSimulatedCode+0
    7536271e 6744            inc     esp

    EXCEPTION_RECORD:  ffffffffffffffff -- (.exr 0xffffffffffffffff)
    ExceptionAddress: 000000007536271e (wow64cpu!CpupReturnFromSimulatedCode)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000000
    Attempt to read from address 0000000000000000

    CONTEXT:  0000000000000000 -- (.cxr 0x0;r)
    eax=00000000 ebx=0331dd60 ecx=0e6bfa30 edx=132d7f38 esi=fffffffe edi=00000000
    eip=66d94642 esp=0400b0d8 ebp=0400b394 iopl=0         nv up ei pl nz na po nc
    cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
    MSHTML!CElement::ComputeFormatsVirtual+0x13d:
    66d94642 f7809c01000000080000 test dword ptr [eax+19Ch],800h ds:002b:0000019c=????????

    FAULTING_THREAD:  0000000000002e38

    PROCESS_NAME:  IEXPLORE.EXE

    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    EXCEPTION_PARAMETER1:  0000000000000000

    EXCEPTION_PARAMETER2:  0000000000000000

    READ_ADDRESS:  0000000000000000

    FOLLOWUP_IP:
    wow64cpu!CpupReturnFromSimulatedCode+0
    7536271e 6744            inc     esp

    NTGLOBALFLAG:  0

    APPLICATION_VERIFIER_FLAGS:  0

    CHKIMG_EXTENSION: !chkimg -lo 50 -d !KERNEL32
        76fc3490-76fc3496  7 bytes - KERNEL32!FreeLibraryStub+8
     [ 90 90 90 90 90 8b ff:e9 95 cc 69 8d eb f9 ]
    7 errors : !KERNEL32 (76fc3490-76fc3496)

    APP:  iexplore.exe

    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

    LAST_CONTROL_TRANSFER:  from 0000000067369b63 to 0000000066d94642

    ADDITIONAL_DEBUG_TEXT:  Followup set based on attribute [Is_ChosenCrashFollowupThread] from Frame:[0] on thread:[PSEUDO_THREAD]

    BUGCHECK_STR:  APPLICATION_FAULT_MEMORY_CORRUPTION_NULL_POINTER_READ_ZEROED_STACK_LARGE

    PRIMARY_PROBLEM_CLASS:  MEMORY_CORRUPTION_LARGE

    DEFAULT_BUCKET_ID:  MEMORY_CORRUPTION_LARGE

    STACK_TEXT: 
    00000000`00000000 00000000`00000000 memory_corruption!KERNEL32+0x0


    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  memory_corruption!KERNEL32

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: memory_corruption

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    STACK_COMMAND:  ** Pseudo Context ** ; kb

    FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_LARGE_c0000005_memory_corruption!KERNEL32

    BUCKET_ID:  X64_APPLICATION_FAULT_MEMORY_CORRUPTION_NULL_POINTER_READ_ZEROED_STACK_LARGE_memory_corruption!KERNEL32

    IMAGE_NAME:  memory_corruption

    ANALYSIS_SOURCE:  UM

    FAILURE_ID_HASH_STRING:  um:memory_corruption_large_c0000005_memory_corruption!kernel32

    FAILURE_ID_HASH:  {a0ab76e6-7b43-6c55-901f-3d438fac77d6}

    Followup: MachineOwner

    thanks

    Friday, September 19, 2014 8:37 AM

Answers

  • Faulting application name: IEXPLORE.EXE, version: 11.0.9600.17207, time stamp: 0x53a20c50

    Faulting module name: MSHTML.dll, version: 11.0.9600.17207, time stamp: 0x53a22b71

    Does it happen with current maintenance?

    You are showing us  July maintenance level which apparently had some "known issues", including crashes

    http://support.microsoft.com/kb/2962872

    That suggested  August maintenance as a fix but it also has crash symptoms for its known issues.  So, what about  September?   <eg>

     

    Good luck



    Robert Aldwinckle
    ---

    Monday, September 22, 2014 7:45 PM
    Answerer
  • Thanks a lot,

    after updating to the "September" now its working fine.. No crash !!!

    Tuesday, September 23, 2014 11:15 AM

All replies

  • Using Windows7 Enterprise Service Pack1
    Friday, September 19, 2014 8:43 AM
  • Hi,

    There are some symbol file errors in the analyzed result, please upload the dump file to a public location such as OneDrive, then paste the dowload link here.

    Meanwhile, what about other webpages? please test whether this issue happens in other IE 11 or similiar systems, check whether this is a common issue or a specific issue. 

    Keep latest Windows Updates especially for IE updates.

    Test IE in no add-ons mode, if issue disappears, then it could be cauesd by an incompatible add-on

    Type "internet" in start menu--search box, click "Internet Explorer (No add-ons)"  


    Yolanda Zhu
    TechNet Community Support

    Monday, September 22, 2014 3:08 AM
    Moderator
  • Hi,

    Thanks for the quick reply.

    this issue is causing only to a particular web pages from navigating a page to page.

    our application is required a few add-ons, so I will try  removing the add-ons  option as well.

    meanwhile, I have uploaded the file to OneDrive but I cannot put paste the link here.

    can you pls. tell how can I give the url for you.

    thanks

    Monday, September 22, 2014 1:20 PM
  • onedrive.live.com/?cid=5957F86F93D14230&id=5957F86F93D14230%21106

    this is the url for the dump file. as it is blocking me to paste the link as it is I just cut the "h t t p.." part of the link

    thanks

    Monday, September 22, 2014 1:20 PM
  • Sorry here is the shared one

    onedrive.live.com/redir?resid=5957F86F93D14230%21107

    Monday, September 22, 2014 1:33 PM
  • Faulting application name: IEXPLORE.EXE, version: 11.0.9600.17207, time stamp: 0x53a20c50

    Faulting module name: MSHTML.dll, version: 11.0.9600.17207, time stamp: 0x53a22b71

    Does it happen with current maintenance?

    You are showing us  July maintenance level which apparently had some "known issues", including crashes

    http://support.microsoft.com/kb/2962872

    That suggested  August maintenance as a fix but it also has crash symptoms for its known issues.  So, what about  September?   <eg>

     

    Good luck



    Robert Aldwinckle
    ---

    Monday, September 22, 2014 7:45 PM
    Answerer
  • Thanks a lot,

    after updating to the "September" now its working fine.. No crash !!!

    Tuesday, September 23, 2014 11:15 AM