locked
Cisco VPN updating error 2800 RRS feed

  • Question

  • I am trying to reinstall cisco vpn version 5. I have removed the old version with add remove programs and when I try to install the new verson I get an error message 2800 that asks me to uninsatll previous version and restart my comtuper..Help anyone..Thanks
    Saturday, February 27, 2010 3:07 AM

All replies

  • There is a document on the Cisco Website that deals with manually uninstalling the Cisco client. Although the document was written for an earlier client and for Windows 2000/XP it may still be relevant.
    • Proposed as answer by Chris Millard Monday, March 1, 2010 10:02 PM
    Monday, March 1, 2010 10:02 PM