none
Microsoft Outlook 2016 keeps asking for a password

    Question

  • I have Microsoft Office Pro Plus 2016 through a community college that uses office 365 and I am getting a need password every time I go into outlook 2016 on my primary computer but on my surface 3 and my developer computer it works fine

    I have tried the Microsoft office recovery program that is supposed to fix this issue with outlook 2016

    I have had these issues before but not as bad because normally the program will fix itself after I use the recovery program

    The thing is I have my student email syncing into outlook 2016 through the exchange server through office 365

    Any help would be much appreciated

    Sunday, October 25, 2015 3:21 AM

Answers

All replies

  • Hello,

    You should try the given below steps to fix the occurred issue:

    • Close “Microsoft Outlook” >> Click on “Start” button >> type "Credential” in the search box >>you will then see ‘Credential Manager’ >> Click on “Credential Manager”.
    • Under “Generic Credentials”, you will most likely see an entry that has Outlook in the name.
    • Delete it. In fact, you can delete all the entries in Generic Credentials if you like.
    • Close Credential Manager Window and start “Microsoft Outlook”.
    • If it asks for a password, enter the password and check for it to remember the password.
    • A new entry will be created in the credential vault with your latest login and password.
    • Problem solved.

    When I was searching about your issue on the Web, I found an informative article on Outlook is asking for password.

    Thanks & Regards

    Clark Kent




    • Edited by Clark445Kent Sunday, October 25, 2015 7:28 AM
    • Proposed as answer by flexydave Thursday, January 21, 2016 2:15 PM
    Sunday, October 25, 2015 7:25 AM
  • Hello,

    You should try the given below steps to fix the occurred issue:

    • Close “Microsoft Outlook” >> Click on “Start” button >> type "Credential” in the search box >>you will then see ‘Credential Manager’ >> Click on “Credential Manager”.
    • Under “Generic Credentials”, you will most likely see an entry that has Outlook in the name.
    • Delete it. In fact, you can delete all the entries in Generic Credentials if you like.
    • Close Credential Manager Window and start “Microsoft Outlook”.
    • If it asks for a password, enter the password and check for it to remember the password.
    • A new entry will be created in the credential vault with your latest login and password.
    • Problem solved.

    When I was searching about your issue on the Web, I found an informative article on Outlook is asking for password.

    Thanks & Regards

    Clark Kent




    I did what you said to do and today I went to open outlook and it did the same thing again and said need password

    And so I tried the credentials thing in the control panel and it would not work

    Still asking me for a password

    Any other recommendations?

    Monday, October 26, 2015 7:30 PM
  • Hi,

    Outlook keeps prompting for password could be caused by several reasons:

    • Outlook is configured to prompt you for credentials
    • Incorrect password cached in credential storage
    • Required Authentication Settings for outgoing server and incoming server
    • Outlook Anywhere is not configured to use NTLM Authentication
    • Corrupt Outlook profile
    • Slow or unstable network connection
    • Antivirus programs
    • Shared calendars

    We have a forum article discussed this issue in detail, please follow the instructions in the article to troubleshoot the issue:

    https://social.technet.microsoft.com/Forums/en-US/bcd2d9c2-1a1b-4446-bf32-69fee8cdf11b/why-does-outlook-keep-prompting-for-password?forum=outlook

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Tuesday, November 10, 2015 3:20 AM
    Moderator
  • I have this problem with Exchange 2016. Outlook 2016 clients prompt for password upon launch. Most prevalent after a reboot or signing out/in to Windows. Prior versions of outlook (2013 and 2010) do not do this in testing. It's only 2016. This is impacting our deployment plans for Office 2016.... as in we're not!
    Wednesday, January 13, 2016 3:41 PM
  • I'm having the same issue as well. Strangely enough, 4/5 users that I have migrated to 2016 have worked flawlessly. Unfortunately, just the one user is now having the repetitive password prompt. When opening Outlook, the status at the bottom will say "Connected to Exchange", but then a few seconds later the password prompt appears. The user's mailbox is migrated fully into 365 and the user account is also fully in sync with AzureAD/Local AD. The Outlook profile has been removed/recreated several times now and the credential manager has all the stored accounts removed.

    Still drawing a blank. Anyone?

    Tuesday, January 19, 2016 4:13 PM
  • This sounds totally stupid, but it appears it was an issue with a credential sync between the user's laptop and the local AD. I found out in the end that the user had changed their password this morning and it just somehow hadn't sync'd with local AD from the laptop. A simple reboot was all it took to correct the problem. Geez... 
    Tuesday, January 19, 2016 4:51 PM
  • Yea that's not the problem here RD02. We have this impacting every user - not an isolated user as in your case. 
    Thursday, January 21, 2016 5:51 PM
  • Here's one thing to check that hasn't been mentioned but I ran into. Outlook 2016 was requiring a password whenever I rebooted, and I discovered that the Generic Credential being created in Credential Manager had a Persistence setting of "Session" meaning it only lasted as long as I was logged on. I never found out why the credential was being created that way but I was able to fix it by taking a screenshot of it, deleting the credential and manually creating a new one, which then had a Persistence of "Enterprise".

    -Peter

    Thursday, January 21, 2016 8:01 PM
  • I am having the same issue , Outlook 2016 connecting to Office 365 / Exchange Online. 

    Prompts for password after reboot or closing Outlook ,  typically prompts twice in Outlook and once for Skype for Business to make the Exchange integration connection. 

    I've tried credential manager, mine session is set to Enterprise.  We do not have SCP autoconfiguration URLs exposed publicly so I excluded those look up in the registry. Can't seem to shake this issue. No problems when using Outlook 2013. 

    Tuesday, February 02, 2016 4:10 PM
  • Hi Clark,

    Thanks for the tip.  My Outlook 2016 password issue has been resolved following the steps you provided.

    Thank you!!

    Thursday, February 04, 2016 8:44 PM
    1.       Close your outlook.
    2.       Type in “Credentials Manager” in search window.
    3.       Click on Windows Credentials.
    4.       Find entry for your email account and click on Edit. You probably will see “Persistence:Local computer”
    5.       You need to remove entry for your account.
    6.       Open Outlook and when you prompted to enter credentials – enter password and click on Save Password.
    7.       Go back to credentials manager  and confirm that settings for Persistence set to Enterprise : “Persistence: Enterprise”
    Monday, February 08, 2016 4:01 PM
  • Saved credentials in the credentials manager is not the problem here. I have no saved credentials at all. But thanks for the suggestion. It was the first thing I thought of myself when troubleshooting. 
    Tuesday, February 09, 2016 3:24 PM
  • We use basic authentication with a Load Balancer in front of our Exchange 2010 Servers.

    Outlook 2016 (in another domain as the Exchange Servers / in no domain) keeps aksing for a password. Solution:

    Username: UPN

    Using the UPN -> no problems so far

    • Proposed as answer by mdaas Friday, March 03, 2017 9:08 AM
    Monday, February 15, 2016 2:24 PM
  • Thomas - Do you have a mixed environment of both Exchange 2010 and Exchange Online (O365)? 
    Monday, February 15, 2016 3:21 PM
  • I have a mixed environment of Exchange 2010 and Exchange 2016. I've had a software assurance tech support case open with Microsoft for a month plus. So far even they can't figure it out. Definite major bug here. Be advised. Don't adopt Exchange 2016 until it's fixed..


    • Edited by ZackinMA Tuesday, February 16, 2016 2:11 PM
    Tuesday, February 16, 2016 2:10 PM
  • No, we only have Exchange 2010 database servers on premise and Barracuda Load Balancer ADC in front of them. Using UPN instead of <domain>\username was the solution.
    Friday, February 19, 2016 10:42 AM
  • What is the UPN? 

    I know my domain\username ,  and have access to the my directory details. What am I looking for when you say UPN? 


    We have Exchange 2010 on premise mixed with Exchange Online (O365).  I'm on O365. 

    Tuesday, February 23, 2016 11:07 PM
  • I've experienced the same thing in my office. The first question I'd like to ask is, do you have Skype for Business set to automatically start when you boot your computer?  I've had two users have this credential prompt issue, the moment I closed out their Skype program, had them re-enter their credentials, they were no longer prompted.  I had them restart their Skype program and it continued to work properly.  I found this thread looking to see if others were having the same issue.  This just started in the last 3 weeks.
    Friday, February 26, 2016 3:36 PM
  • After updating to the latest Outlook 2016 version (16.0.6568.2036), which solved the awefull POP3-Bug, it introduced a new bug. We had a comma and an umlaut in a POP3 password. After the update Outlook was not able to download the emails anymore. It stated that the username or password were invalid. I was still able to login in with that password using the mail web page of my provider. Only after the comma and the umlaut have been removed Outlook was able to connnect. It worked fine before the update.

    These are two major bugs in a row. I miss the times when updates were delivered on floppys. This was so much more expensive for the software vender and therefore the updates were better tested. Now the work and cost are only with the enduser.

    Wednesday, March 09, 2016 4:15 PM
  • I've seen this a lot and many of the ways described have fixed it for me in the past... whacking credentials and the like.

    This time I encountered the problem when upgrading a system to Office 2016/O365 from Office 2010.

    I originally...

    - Removed Office 2010 (standard install, using O365)

    - Installed Office 2016 (O365 install)

    - Ran Outlook

    - Prompted to login, it started downloading my mail, but kept popping up password prompt

    I then tried all the usual stuff. No good.

    Then I realized... "Wait... I never created a new mail profile... it just used my old one and re-prompted me for login."

    So this time, I closed outlook, re-removed all my credentials, then deleted the mail profile.

    Then launched outlook, re-created mail profile... it prompted me once for the login as it always does post-setup... and boom.  Worked.

    • Proposed as answer by muscleflex Wednesday, June 06, 2018 10:12 AM
    Sunday, April 24, 2016 3:11 PM
  • In case it helps anyone else: I tried a lot of these things but it turned out to be an old shared calendar (SharePoint list) asking for the O365 login - I don't need the calendar anymore so just deleted it - login prompts went away...

    Rick Nelson

    Tuesday, April 26, 2016 9:38 PM
  • I Know this is an old post, however It still comes top of Google and many people like me will find this very frustrating. Here however is the correct fix after long time of looking

    You likely have thse two registry settings:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\AutoDiscover]
    "domain.com"="c:\\auto\\autodiscover.xml"
    "PreferLocalXML"=dword:00000001

    With HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoDiscover
    for Outlook 2010

    You must make this solution more robust by adding these registry entries:

    "ExcludeScpLookup"=dword:00000001
    "ExcludeHttpsAutodiscoverDomain"=dword:00000001
    "ExcludeHttpsRootDomain"=dword:00000001
    "ExcludeSrvLookup"=dword:00000001
    "ExcludeHttpRedirect"=dword:00000000
    "ExcludeSrvRecord"=dword:00000001

    The only lookup type that will be used now, is HTTP Redirect to the XML file. If this fails, there'll be no Autodiscover.
    This is an excerpt from my documentation after having implemented this solution twice with different forests, not Office 365.

    If you input that and open outlook. No more password prompt. Export and push out to all other machines on the network. 

    Friday, May 06, 2016 5:16 PM
  • Thanks CLARK KENT.. that worked for me.
    Thursday, June 09, 2016 12:30 PM
  • I fixed this by going into the account  settings > change settings > more settings > security tab >  "Encrypt data between Microsoft Outlook and Microsoft Exchange" should be checked. This fixed it for me. :)
    Tuesday, June 28, 2016 8:45 PM
  • That forum article applies to Outlook 2013. In Outlook 2016, I dont see one of the tabs it refers to under more settings, and I still have the problem.
    Sunday, July 17, 2016 7:53 PM
  • This was useful!

    Scenario:

    • Windows 10, Office 2016
    • Skype for Business configured to start automatically
    • Skype and Outlook work fine;
    • when the computer drifts off to sleep, and you authenticate back into Windows, OUtlook prompts for credentials

    If Skype for Business is NOT running automatically, and you repeat the above, Outlook doesn't request credentials.

    Any root causes...?  Running July 2016 updates for Outlook and Skype for Business.

    Thursday, July 21, 2016 5:12 PM
  • Thanks Bodsworth, this fixed my issue.  I tried every other suggestion and nothing worked. 
    Tuesday, July 26, 2016 4:04 AM
  • TERRIBLE Solution. This killed my PST file and now corrupt. DONT IMPLEMENT THIS Solution unless you know you are sure this is the solution.
    Tuesday, July 26, 2016 10:49 PM
  • It's a straight forward fix.

    1. Go to credential manager and manually re-enter the password in all of the locations where the users email password is stored.

    2. Go to "C:\Users\*user*\AppData\Local\Microsoft\Outlook\" Locate the .XML file. "f0a4256167a8597a89das6hf01c6bb1b - Autodiscover.xml" <-- or something like this. Move this file or rename it.

    3. Launch Outlook again and you should not get any further prompts. The Autodiscover.xml file will be recreated automatically.

    • Proposed as answer by Nipun Shedhani Wednesday, September 14, 2016 9:01 PM
    Friday, September 09, 2016 3:09 PM
  • Thanks Bilboswagins..... Your suggestion worked. I have windows 10 with Office 2016, Following did not work:

    • I tried to delete my outlook profile created a new one!
    • Deleted Credentials from Credential manager!
    • Profile Security Settngs enhancements,
    • Annoymous logins selection.
    • Checking Do not Prompt for UserName Password.

    Regards,

    Nipun


    • Proposed as answer by OTEKO Wednesday, February 15, 2017 3:04 PM
    Wednesday, September 14, 2016 9:01 PM
  • I cant believe how long its taken me to find this answer, but am so thankful for it!!!

    Worked for Outlook 2016, connecting to Exchange Online (just migrated) setup in a Hybrid 2010 On-Premise Exchange.

    Thanks Again 

    Tuesday, September 20, 2016 11:20 AM
  • Hi,

    The problem is AD side !  ( Outlook 2016 + Exchange 2013 only )

    On these password prompts, you’ll notice it’s authenticating for the users e-mail address.

    Outlook 2016 does all the configuration automatically, and expects to find everything it needs via auto discover. Putting it simple, the user’s UPN must match their e-mail address.

    You need to change users logon names to make them match with their email addresses.

    If your email domain is different from your organisation domain you first have to add the UPN suffix (which is the actual e-mail address domain name) to the Active Directory Domain and Trusts. Instructions are available here: https://support.microsoft.com/en-us/kb/243629

    After adding your e-mail domain to the UPN suffix list. When you go in to “Active Directory Users and Computers”, and view a user’s properties, you’ll notice in the UPN section, you can drop it down and change it from internaldomain.local, to contoso.com (using my example domains).

    Then you need to change the logon name to make it match the email address.

    DO NOT CHANGE the old DOMAIN\Username setting !!!!!!!!!!!

    After that the user will authenticate with it's email address and password and autodiscover will work properly with no password prompts.


    • Edited by tomazzzi Thursday, September 29, 2016 9:09 AM edit
    • Proposed as answer by tomazzzi Wednesday, October 26, 2016 1:07 PM
    Thursday, September 29, 2016 8:52 AM
  • I had this issue for a few weeks after enabling Outlook Anywhere.  Some network captures were showing permission errors with autodiscover.  Remembering back to my days implementing ADFS, I remembered that NTLM passthru only works with sites in the Intranet zone. I added the split brain exchange URLs (autodiscover / webmail) to intranet zone and those prompts are gone.
    Monday, October 10, 2016 1:06 AM
  • Strangely enough this solution worked for me.
    Tuesday, November 01, 2016 12:42 AM
  • It's a straight forward fix.

    1. Go to credential manager and manually re-enter the password in all of the locations where the users email password is stored.

    2. Go to "C:\Users\*user*\AppData\Local\Microsoft\Outlook\" Locate the .XML file. "f0a4256167a8597a89das6hf01c6bb1b - Autodiscover.xml" <-- or something like this. Move this file or rename it.

    3. Launch Outlook again and you should not get any further prompts. The Autodiscover.xml file will be recreated automatically.

    After dealing with this minor annoyance for some time now, I have tried everything under the sun to fix this stupid issue. Your solution was spot on. Thank you very much, Very appreciated!

    +1

    Tuesday, November 01, 2016 4:46 AM
  • My situation when I experienced this is probably subtly different to others here. I'm a home user with 2 outlook.com accounts, Windows 10 and Office 2016.

    I've resolved the issue but had to go through many hoops. It started because I received an "unusual sign-in activity" alert for one of the email accounts, the result of which disabled login (incidentally I traced the irregular sign-in attempt to the MoD in London).

    The first thing I did was reset the password. I was able to re-establish access to the account through OWA and the Android Outlook app but not through Outlook 2016.

    One of the hoops I went through was online support with a Microsoft Tech who took control of my PC, spent an hour trying to fix it and had to escalate - I couldn't hang around any longer waiting for them (Microsoft - if you're interested, the case number is 1363449386).

    Following a difficult night's sleep (tech has a lot to answer for) I attempted a "soft" sledgehammer approach using a number of the steps listed in this thread. What did the trick was to:

    • Remove all email accounts from Outlook
    • Delete all Outlook profiles (there was only one)
    • Delete all credentials from Credentials Manager (both Web and Windows)
    • Delete all *autodiscover.xml entries from "C:\Users\*user*\AppData\Local\Microsoft\Outlook\"
    • Add the account back in to Outlook

    Which of these actually resolved the issue for me I'm not certain however I've a feeling it was deletion of the autodiscover files.



    Sunday, November 20, 2016 11:40 AM
  • Hi, 

    I have the same scenario, and we are working with the last november release, we tried the old realeases.

    I haven´t problem with the user account, the problem is when you add a shared mailbox in Outlook, it is asking for password until your press Cancel button, but the shared mailbox works perfectly.

    if I stop Skype for business, the I haven´t any problems.

    did you find any solution???

    Thanks,


    Sunday, November 20, 2016 5:31 PM
  • as much as I want to try this method I have one problem, I have no entries in that location, or anywhere close to it of "autodiscover.xml" type files. the "16" folder is empty at the listed location. the other things you mentioned i have already done....i still get the same thing.
    Friday, November 25, 2016 5:15 AM
  • Our problem was that our Exchange deployment pointed to the published TMG rule instead of directly to to the NLB IP address of the CAS servers.
    Monday, November 28, 2016 12:50 AM
  • Many thanks Bilboswagins - my IT people could not fix this but your solution worked.
    Tuesday, December 13, 2016 10:36 AM
  • Hi all, I had been being pestered by Outlook to provide my credentials every few minutes (Outlook 2016, Windows 10 1607, Exchange 2010). Prior to finding this thread, I tried many suggestions without success, including blowing away the user profile(!). Then I changed my AD password, which worked. I wish I had thought to try that first!
    Friday, December 16, 2016 4:25 AM
  • You are grate Bilboswagins, this fix my problem :-)
    • Edited by bbr Tuesday, January 03, 2017 1:08 PM
    Tuesday, January 03, 2017 1:07 PM
  • I did exactly the opposite - I've unchecked the data encryption and Outlook stopped asking for credentials :)

    Thanks for the hint.

    Monday, January 16, 2017 7:33 PM
  • @SKYTOUCH Solutions INC - There are like 10 different solutions above your post. Which one of them is so terrible and killed your PST?

    • Edited by KRWudtke Tuesday, January 24, 2017 10:29 PM
    Tuesday, January 24, 2017 10:27 PM
  • @SKYTOUCH Solutions INC - There are like 10 different solutions above your post. Which one of them is so terrible and killed your PST?

    You can use ScanPst to try to fix the corrupt PST file.
    • Proposed as answer by SilentRick Tuesday, February 14, 2017 7:20 PM
    • Unproposed as answer by SilentRick Tuesday, February 14, 2017 7:20 PM
    Thursday, February 09, 2017 11:31 AM
  • I've only recently started getting this problem, since I'ce started having Outlook 2016 locking up, due to COM Add-ons being disabled, as Outlook thinks they slow the system down. Trying to disable all the COM add-ons, but now keep getting asked to enter my security password. Tried the deleteing credentials thing on here, but to no avail, STILL getting this problem each time I open Outlook 2016, even tho I tell it to remember them all the time.
    Saturday, February 25, 2017 5:36 PM
  • We use basic authentication with a Load Balancer in front of our Exchange 2010 Servers.

    Outlook 2016 (in another domain as the Exchange Servers / in no domain) keeps aksing for a password. Solution:

    Username: UPN

    Using the UPN -> no problems so far

    This fixed it for me (Non domain joined W10 laptop with Outlook 2016 connecting to Exchange 2010)

    Using UPN, that is username@domain.local, in instead of domain\username and no more password prompts for me.

    Friday, March 03, 2017 9:10 AM
  • did not matter what i tried, even deleted my account in outlook 2016 and tried re-adding it, it would not fix the popup problem. I can access my e-mails if i use a browser and goto the live.com site, or access them through thunderbird. This is not a good program at all, too many problems since all the e-mail accounts were converted to the new format. Going to be dumping office all together, and use an alternative, one that actually WORKS!
    Tuesday, March 07, 2017 3:43 AM
  • I have Microsoft Office Pro Plus 2016 through a community college that uses office 365 and I am getting a need password every time I go into outlook 2016 on my primary computer but on my surface 3 and my developer computer it works fine

    I have tried the Microsoft office recovery program that is supposed to fix this issue with outlook 2016

    I have had these issues before but not as bad because normally the program will fix itself after I use the recovery program

    The thing is I have my student email syncing into outlook 2016 through the exchange server through office 365

    Any help would be much appreciated

    So a bit late for answer but Try this...

    MicrosoftAccount\Blah@Outlook.com

    Basically The Domain is MicrosoftAccount\EmailAddress  It is the same as if you were remote accessing your PC.  I had the same issue myself and did try chaning e-mail account and that wasn't working.  It magically started showing up for one of my Microsoft e-mails.

    Monday, March 13, 2017 7:46 PM
  • Try MicrosoftAccount\EmailAccount for name... I had same issue magically started happening last week.  I got it working by using same credentials I use to access PC Remotely.  I never had this issue before and just started.  I removed account and that was a mistake when all I really needed was the name change.

    IE

    MicrosoftAccount\Flocker@outlook.com

    Monday, March 13, 2017 7:55 PM
  • This solution of going into Credential Manager, and typing over the passwords worked for me. I had tried to delete them, and other steps in this article. We've only seen this issue in Windows 10, and we usually do a Full Online Repair, and then create a new Profile to fix it. Typing over the password is much easier!
    • Proposed as answer by infostruction Tuesday, April 04, 2017 1:35 AM
    Tuesday, April 04, 2017 1:18 AM
  • I know this thread is a bit old but I had this issue on a Windows 10 machine recently and the resolution was something that hasn't been mentioned yet so this might be of use to some.

    In our case it was due to Modern Authentication being turned off.

    Adding the right things to the right place is detailed here:

    https://support.office.com/en-gb/article/Enable-Modern-Authentication-for-Office-2013-on-Windows-devices-7dc1c01a-090f-4971-9677-f1b192d6c910

    Hope this helps someone else out as it's been driving me mad for days!

    Thursday, April 06, 2017 11:04 AM
  • I had this problem and it's now fixed, the issue was the application password option.

    https://support.microsoft.com/en-gb/help/12409/microsoft-account-app-passwords-two-step-verification

    Go to the above site, generate a new app password, use it in place of your normal password in the outlook setup process and any pop up boxes.

    Your normal password will work fine in the web view 

    Using the application password and not your normal email password solved it for me.

    • Proposed as answer by Mick_B Sunday, April 23, 2017 8:56 AM
    Sunday, April 23, 2017 8:56 AM
  • I have run the MS Support and recovery assistant for office 365 that you can download .

    Selected the option for password prompting and all checked out apart from one issue.

    Autodiscovery.....

    Attempting to test autodiscover service for "xx.xx@company.com".</

    We found some problems retrieving your Office 365 user settings (autodiscover).</

    Incorrect username or password.<Please try again or verify your username and password from Office 365 Portal</Hyperlink>. If you cannot sign in, contact your Office 365 admin for help.

    We received a response other than the expected HTTP Status 200 OK. Status: 401.</

    R
    Attempting to retrieve SCP URLs

    We couldn't find any SCP urls

    Attempting to test the autodiscover service using the method: HttpsAutoDiscoverDomain

    We failed to retrieve user settings (Autodiscover) by method: HttpsAutoDiscoverDomain

    Attempting to test autodiscover service with autodiscover endpoint "https://autodiscover.xx.company.com/Autodiscover/Autodiscover.xml

    We couldn't retrieve your Office 365 user settings (autodiscover).</

    Tuesday, April 25, 2017 2:29 PM
  • Hello everyone.

    In all that I have read in this subject, I have tried every one of his opinions and I do not have positive results.
    My case is different, I have 600 mailboxes to migrate under a hybrid environment.
    On the testconnectivity.microsoft.com site I have taken the <server> ID Server + @ my domain .com tag
    These steps I handle very well.
    The case is when the mailbox mailbox migration ends, the user does not notify you of the change that will be made in Outlook, and the user only enters through the Office 365 OWA.
    In Outlook it is created a new profile, and it is marked to request a profile, and it is manually configured the user's account, at the end of giving the next button the sale "Windows Security (not Respond) does not allow user data entry .

    In an example:
    In a virtual machine configure a mail account in outlook 2010 and in another virtual one with outlook 2013 and I worked the manual configuration, two users migrated to Office 365, but in their physical equipment does not allow it.

    Who knows how to solve this process?
    Because I do not want to do the pain of formatting each PC just for the Outlook case.

    Greetings.

    Saturday, April 29, 2017 10:00 PM
  • Hi Clark,

    Thanks a lot for your post. It works!!

    Regards,

    Nithiya

    Thursday, May 04, 2017 4:45 AM
  • Thank you! Worked like a charm.
    Tuesday, May 09, 2017 4:45 PM
  • I know this thread is quite old but I recently ran into this as well. . For me I am using O365 through my contracting company and not through the place I work at. Go to File -> Office Account. My O365 account was logged in for the place I contract with and not for my contracting company. Switching accounts to the same account my contracting company provided me stopped the password prompts.

    Basically make sure your office account is logged into the account that your email is associated with in Outlook.

    Thursday, May 11, 2017 4:07 PM
  • We had the exact same issue and here is the solution - works every time!

    You need to use your activesync username, not email address and not domain login.You start Outlook and when it prompts you for the password, select other user and enter your ActiveSync name - starts with the server or hosting domain followed by a \ then the username.

    example:   Username:  Exc091\john.doe_tempeaz.com

    Then you put your login password and check the remember password box and then hit enter on the keyboard.

    Works every time!You may need to contact the hosting provider for the activesync username - unless you have admin rights.

    Thanks,

    DC

    Friday, May 12, 2017 11:48 PM
  • @Bilboswagins There are no XML files in that directory or any of its sub-directories.  Running Outlook 2017.
    • Edited by mmast Tuesday, May 30, 2017 6:20 AM
    Tuesday, May 30, 2017 6:19 AM
  • This worked perfectly for me.

    Thanks

    Tuesday, May 30, 2017 2:47 PM
  • I did the above steps (i delete all entries in generic Credentials), and outlook still asks for password.

    I get back to Generic credentials and edit the newly created entry and reenter user name.

    This solve the problem for me.

    Saturday, June 10, 2017 1:22 PM
  • I had just discovered add a UPN solution on my own before I got down this far in the messages. I solved it when I realized although it passed using Microsoft Remote Connectivity Test (Which asks you for the user name) it kept failing when setting up Outlook 2016 (which doesn't ask for a user name) but would keep popping up an authentication window showing the email address as the user name by default.
    • Edited by Pete Newcomb Friday, June 16, 2017 5:53 PM Clarification
    Friday, June 16, 2017 5:51 PM
  • Spot on, thank you Clark Kent!
    Monday, June 26, 2017 1:50 PM
  • Outlook 2016 on my laptop accesses email through my gmail account. Whenever I change my gmail password, I have to change it in the Outlook account settings as well.

    Today I did not change my password, but I had reconfigured a few things in gmail regarding security. Besides changing my phone number, I had turned off "access for less secure apps."

    After that, Outlook kept asking for a password and nothing worked. Looking at my gmail account online, there was a message from gmail that someone had turned off "access for less secure apps."

    I turned that back on. Outlook is working fine again.

    Tuesday, June 27, 2017 7:28 PM
  • I'de the same problem.

    In my case the only solution was:

    1) Remove office 365 account from Outlook

    2) Unistall office 

    3) Reinstall office

    4) Recreate office 365 account on Outlook.

    Regards,

    Tuesday, July 11, 2017 3:30 PM
  • Thank you  - this worked for me, but there was an auto-generated hidden folder called 16 that I had to rename as well as the xml file:

    i.e. C:\Users\*user*\AppData\Local\Microsoft\Outlook\16

    Windows 10 and Office 2016 are still a bag of spanners IMHO. Nothing was broken, why did they try and fix it?


    • Edited by Derbyp Wednesday, July 19, 2017 8:22 PM
    • Proposed as answer by BirtyBassett Wednesday, January 03, 2018 8:03 PM
    Wednesday, July 19, 2017 8:22 PM
  • I face the same problem. Worst is outlook is not connecting with my yahoo mail in the setup. Please tell me have you solved your problem.
    Saturday, July 22, 2017 10:11 AM
  • I've tried every suggestion on this and other threads: clearing credential manager, running the Office troubleshooting tools, deleting and trying to recreate profiles, registry edits, etc - nothing works.

    I even sat on the phone with Microsoft technical support for 90 minutes until that tech gave up and kicked it up a level. I'm now waiting for a callback.

    I decided to try one last thing. For reference, I have two email accounts and both were causing problems.

    I tried one more time to recreate my account in Outlook - no luck. Then I fired up the Windows 10 mail app and added the account - it worked. I then immediately tried to go back to Outlook and recreate the account (it had failed not 10 minutes prior) - and it worked. Immediately. I could not believe it.

    Just to make sure I tried my other account. I tried to create it in Outlook - failed. Created it in the Windows 10 mail app - success. Went back to Outlook - it worked right away.

    ymmv but after trying everything else it sure seems to me that the Windows 10 Mail app manages to reset some setting that Outlook is not smart enough to resolve.

    Thursday, August 24, 2017 2:32 PM
  • Eureka! This solution was spot on when all others failed. Thank you!!

    David M Nicholas Power Computers, Inc

    Saturday, September 30, 2017 1:48 AM
  • To get rid of this error follow these steps.

    1) Go into credential manage

    2) Select windows credentials

    3) Scroll down to the one that shows MicrosoftOffice 16 and click on it

    4) Select edit

    5) Enter in your username that you sign into the computer with and enter in the updated password that you just changed for your windows log in

    6) You may have to open and close outlook a couple times but it will recognize your updated password and the needs password message will be gone.

    • Proposed as answer by rnenjoy Friday, October 13, 2017 3:17 PM
    Wednesday, October 04, 2017 10:24 PM
  • This worked for me!
    Friday, October 13, 2017 3:17 PM
  • I Know this is an old post, however It still comes top of Google and many people like me will find this very frustrating. Here however is the correct fix after long time of looking

    You likely have thse two registry settings:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\AutoDiscover]
    "domain.com"="c:\\auto\\autodiscover.xml"
    "PreferLocalXML"=dword:00000001

    With HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoDiscover
    for Outlook 2010

    You must make this solution more robust by adding these registry entries:

    "ExcludeScpLookup"=dword:00000001
    "ExcludeHttpsAutodiscoverDomain"=dword:00000001
    "ExcludeHttpsRootDomain"=dword:00000001
    "ExcludeSrvLookup"=dword:00000001
    "ExcludeHttpRedirect"=dword:00000000
    "ExcludeSrvRecord"=dword:00000001

    The only lookup type that will be used now, is HTTP Redirect to the XML file. If this fails, there'll be no Autodiscover.
    This is an excerpt from my documentation after having implemented this solution twice with different forests, not Office 365.

    If you input that and open outlook. No more password prompt. Export and push out to all other machines on the network. 

    ---------------------------------------------------------------------------------------------------------------------

    Thanks, Bodsworth - KUDOS to you!

    the underlined section above helped me in my situation, the tech that setup his outlook prior to migrating to Office365, put that in the registry and it was causing all kinds of headaches with one client. I removed the entry and moved the folder it was pointing to , then recreated the profile and no more prompting for password.


    Thursday, October 19, 2017 12:46 AM
  • I have the same problem connecting to OUTLOOK.com free account from Outlook 2016.

    NONE of the items outlined worked. I don't even have options to change the settings they are grayed out in outlook/account/settings.

    I have another account same setup, no issue.

    It seems to be an issue with sending mail not receiving. ALSO if I ignore the problem it disappears after some time. hours/days/etc... but it comes and goes.

    Saturday, October 21, 2017 11:10 AM
  • I encounter this problem in outlook 2016 and have tracked down the behavior to

    1) it is another email account that is part of my outlook 2016/exchange 2016 profile (I have 3 exchange accounts in the profile; one is for testing; one is my main company email, the other is another company email. TWO of them use the same username, with different domains.

    My main account is kad***@ourdomain.com. My account name is kad***@ourdomain.com.

    The other email account is named as kad***@otherdomain.com. The domain account name is otherdomainxx@ourdomain.com (the xx are two arbitrary characters to distinguish the username from the otherdomain name). BOTH are domain accounts in ourdomain.com. otherdomain.com and ourdomain.com are both serviced by OUR DNS server.

    2) The credential problem crops up immediately when you try to open a PDF attachment that I receive in the kad***@otherdomain.com email box (with adobe). The PDF opens, but the credential prompt immediately follows (and despite what you type at it, it will not go away until you stop and restart Outlook)

    The outlook version is 16.0.8431.2046 32-bit

    Problem has NOT been solved with update to Version 1709 (Build 8528.2139) (Released October 16 - I just updated now)





    Monday, October 23, 2017 12:19 PM
  • I've also seen this with just one email account. Of course it doesn't happen on all computers running 2016, just some (as with the other long technet issue i'm following where cached mode will sometimes just not update even though online mode works fine).  I want to click the "Report as Abuse" button and report Outlook 2016 as abuse for all of us!
    Wednesday, October 25, 2017 2:13 PM
  • Issue: Outlook 2016 prompts for credentials when opening attachments [WORKAROUND]

    Last updated: Oct 12, 2017

    ISSUE

    Outlook 2016 On Premise users are prompted for credentials when opening email attachments. This occurs after updating to Current Channel build 16.0.8431.2079.

    STATUS: WORKAROUND

    Do the following to revert to an earlier build:

    1. Open a command prompt window.

    2. At the command prompt, run the following commands:

      cd %programfiles%\Common Files\Microsoft Shared\ClickToRun\

      officec2rclient.exe /update user updatetoversion=16.0.8326.2107

    Note: If 16.0.8326.2107 is unavailable, refer to Version and build numbers of update channel releases to find another recent version for your respective channel.

    </section>
    Friday, October 27, 2017 6:04 PM
  • Could please anybody from Microsoft fix this? We have legal SW and we've paid NOT to have issues like this.

    I tried all the 20 steps to fix these Outlook 2016 on Windows 10 (on an Exchange 2010 on premise Server, meaning SBS2011) pop ups when opening attachments. Nothing helped till the last answer from ponyandcarriage.

    The problem with a downgrade is that I cannot downgrade all computers and stop them from upgrading. What happens is that computers eventually do updates after the next reboot if you don't prevent this in outlook. But without updates... Not a good situation...

    Wednesday, November 01, 2017 3:23 PM

  • I tried all the 20 steps to fix these Outlook 2016 on Windows 10 (on an Exchange 2010 on premise Server, meaning SBS2011) pop ups when opening attachments. Nothing helped till the last answer from ponyandcarriage.

    SBS2011 doesn't seem to set up autodiscovery by default. After adding this in DNS on the SBS server Outlook 2016 was able to set itself up. Add a new primary zone to your forward DNS called autodiscover.maildomain.com (where maildomain.com is your internet mail domain) then create a new A record in that zone with no host name (meaning it will point to the zone name) with the IP address of your SBS server. 

    If that doesn't solve your issue I had already updated the users UPN to @maildomain.com. This is done by adding @maildomain.com to domains and trusts then changing the drop down in the account tab of the user or mail in ADUC or EMC respectively. 

    We all had patched the Exchange to be up to date recently in case that is also a factor (SP3 rollup 18 form memory)

    Tuesday, November 14, 2017 5:05 AM
  • This worked for me.  

    https://www.liquidweb.com/kb/how-to-set-up-email-in-outlook-2016/

    Wednesday, November 15, 2017 2:01 PM
  • I had the same issue. In my case it was solved by using the "repair" function: outlook 2016->file->account settings->repair
    Monday, November 20, 2017 1:30 PM
  • after fighting this issue with random people we have migrated from on prem to O365 for months this was the fix!  Thank you!

    Tuesday, November 28, 2017 4:35 PM
  • I had this problem w/ Office 365 Outlook.exe when trying to connect it to my Microsoft email (Hotmail) account. It was prompting for credentials and would not seem to accept my Hotmail password. Finally, I found a notification in another email account that I need to provide an App Password rather than my usual Hotmail password as I have 2-Step Verification turned on. All I had to do was go into my Account Settings on Outlook.com or OneDrive.com and select Security tab. From there, choose to "go beyond the basics" (i.e. advanced settings) and you will find Create App Password in there. Create one, provide that password when prompted in Outlook 365 for credentials.
    Wednesday, November 29, 2017 1:12 AM
  • Above response worked like a charm while trying to add a Live account to Outlook 2016
    Monday, January 15, 2018 3:50 PM
  • Allow access to the less secure apps  in your gmail account https://myaccount.google.com/lesssecureapps

    Then just try configuring outlook again. it should work

    Tuesday, January 16, 2018 3:20 AM
  • Allow access to the less secure apps  in your gmail account https://myaccount.google.com/lesssecureapps

    Then just try configuring outlook again. it should work

    Tuesday, January 16, 2018 3:21 AM
  • Thanks, It worked. :)
    Thursday, January 25, 2018 6:56 PM
  • Okay so first of all, I tried all the solution bellow, and then I finally figured out what was going on : 

    You have to check one thing at first : If you are using two-step verification, DISABLE it on your Microsoft account and this will work ! You are only prompted for your password once, then it works normaly !

    I suppose you can re-enable it, but only after you are connected !

    Hope this will help you !

    Thursday, February 15, 2018 11:22 AM
  • This solution worked for me
    Monday, February 19, 2018 1:20 AM
  • Bilboswagins. You're my god. Thank you!
    Monday, March 12, 2018 3:19 PM
  • Thanks Clark, that resolved my issue!!
    Wednesday, March 21, 2018 8:48 PM
  • This totally fixed my issue! I had to change the secure log in to a key so that i could check mark the encrypt data between Microsoft out and Microsoft Exchange. By default it was greyed out and not checked, but once I got it, the PW thing went away! Thanks for the tip!
    Thursday, March 22, 2018 10:46 PM
  • Thank you so much for this!  Nothing else worked, but this did!
    Tuesday, April 10, 2018 2:18 AM
  • this might be a long shot, but i've seen this fix other things.

    go into AD and reset your password to same as current (unlock account is need be).  then go remove all the entries in cred manager.  reboot.  then let outlook and skype rebuild the cred entry.

    Thursday, April 12, 2018 8:48 PM
  • This did it for me Thank you very much!
    Monday, April 16, 2018 3:48 PM
  • THANKS!!! I tried everything, but only this worked - I honestly do not understand why an additional app password is needed, and with all this problems, I am not sure whether I shall move for my business from an IMAP account to O365 - if using o365 my request would be simple administration, but finding this out is lightyears away from "simple"... 
    Tuesday, June 05, 2018 12:23 PM
  • I tried this and it worked for me!
    Wednesday, June 06, 2018 10:12 AM
  • brilliant finally found solution that works :) applied these reg keys to Office 2016 and fixed the multiple login prompt issue
    Wednesday, June 06, 2018 8:31 PM