locked
Folders not Merging when copied in same HD. Folder - copy created instead RRS feed

  • Question

  • When I try to merge 2 folders of the same name, I don't get prompted to merge or replace. It just renames the copied folders as "Name - copy". Any ideas on how to fix this? Cross drive copying still prompts. I've tried to search but haven't found anything matching my issue.
    Monday, January 12, 2009 7:20 PM

Answers

  • I discovered the same issue almost immediately after installing the beta.

    I sent some feedback telling them how extremely unhelpful it was.

    • Marked as answer by Alex T Jr Tuesday, January 13, 2009 7:46 PM
    Monday, January 12, 2009 7:35 PM

All replies

  • I discovered the same issue almost immediately after installing the beta.

    I sent some feedback telling them how extremely unhelpful it was.

    • Marked as answer by Alex T Jr Tuesday, January 13, 2009 7:46 PM
    Monday, January 12, 2009 7:35 PM
  • Yes, same problem here.

    No answer though about why this behavior.

    Monday, January 12, 2009 7:57 PM
  • Is anyone aware of a way to disable this functionality and force Win 7 to overwrite files?
    Friday, January 23, 2009 2:05 AM
  • I agree. I would love to be able to switch back to the classic "replace" style, or at least be prompted properly.
    Friday, January 23, 2009 3:49 AM
  • Still no fixes on this?  This is driving me crazy (and it's a short drive at the best of times!)

    --
    Rob

    Wednesday, March 4, 2009 1:08 PM
  • If I use "Copy to folder" or just copy and paste, I get prompted to replace, etc. when I copy a folder of the same name if the folder contains files of the same name.
    • Edited by Lead3 Thursday, March 5, 2009 10:47 PM added info
    Thursday, March 5, 2009 10:42 PM