none
RE: .NET 4 error when installing agent on domain controller RRS feed

  • Question

  • Hello

    I get the error displayed in the attached picture when i try to manually install the protection agent on a server 2008 r2 domain controller. how do i proceed and is it safe to install .net 4 manually?

    Monday, September 1, 2014 8:54 AM

All replies

  • Hi

    It is fine installing .net 4 manually.

    After that you can install the Agent.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, September 1, 2014 8:57 AM
  • Do you have a link I can follow to download .net 4 for server 2008 r2 x64?
    Monday, September 1, 2014 9:13 AM
  • Hi

    here is the standalone installer:

    http://www.microsoft.com/en-us/download/details.aspx?id=22833


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, September 1, 2014 9:15 AM
  • it says server core. i have the gui version loaded. does that matter?
    Monday, September 1, 2014 9:22 AM
  • apologies

    http://www.microsoft.com/en-us/download/details.aspx?id=17851


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, September 1, 2014 9:27 AM