locked
Error: HyperTransport Watchdog Timeout Error RRS feed

  • Question

  • Hi,Friends,

    I have a problem and send all information about error and my PC to solve this problem

    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    After bluescreen in boot page this message is under the page:

    A Hyper Transport Sync Flood Error occurred on last boot

    press F1 to resume...

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    Problem signature:
      Problem Event Name:    BlueScreen
      OS Version:    6.1.7600.2.0.0.256.1
      Locale ID:    1065

    Additional information about the problem:
      BCCode:    124
      BCP1:    00000000
      BCP2:    8595A4A4
      BCP3:    00000000
      BCP4:    00000000
      OS Version:    6_1_7600
      Service Pack:    0_0
      Product:    256_1

    Files that help describe the problem:
      C:\Windows\Minidump\042411-17050-01.dmp
      C:\Users\SADAF COMPUTER\AppData\Local\Temp\WER-23852-0.sysdata.xml

    =======================================================================

    My PC Info
    MS Windows 7 Ultimate 32-bit
    -------------------
    CPU
    AMD Phenom II X4 955
    Deneb 45nm Technology

            AMD Phenom II X4 955
                Cores    4
                Threads    4
                Name    AMD Phenom II X4 955
                Code Name    Deneb
                Package    Socket AM2+ (940)
                Technology    45nm
                Specification    AMD Phenom(tm) II X4 955 Processor
                Family    F
                Extended family    10
                Model    4
                Extended model    4
                Stepping    3
                Revision    RB-C3
                Instructions    MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, x86-64
                Bus speed    200.0 MHz
                Rated Bus speed    2000.1 MHz
                Stock bus speed    200 MHz
    -------------------
    RAM
    4.0GB Dual-Channel DDR3 @ 666MHz  9-9-9-24

            Memory
                Type    DDR3
                Size    4096 MBytes
                Channels #    Dual
                DRAM frequency    666.7 MHz
                CAS# Latency (CL)    9 clocks
                RAS# to CAS# delay (tRCD)    9 clocks
                RAS# precharge (tRP)    9 clocks
                Cycle time (tRAS)    24 clocks
                Bank cycle time (tRС)    33 clocks
                Command rate (CR)    1T
    ---------------------
    MSI 870-G45 (MS-7599) (CPU1)
    Motherboard
        Manufacturer    MSI
        Model    870-G45 (MS-7599)
        Version    2.0
        Chipset vendor    ATI
        Chipset model    RD770
        Chipset revision    00
        Southbridge vendor    ATI
        Southbridge model    SB750
        Southbridge revision    00
            BIOS
                Brand    American Megatrends Inc.
                Version    V10.5
                Date    09/08/2010
    ----------
        Name    LG FLATRON E2250(Digital) on ATI Radeon HD 5600 Series
        Current Resolution    1920x1080 pixels
        Work Resolution    1920x1040 pixels
        State    enabled, primary, output devices support
        Monitor Width    1920
        Monitor Height    1080
        Monitor Bpp    32 bits per pixel
        Monitor Frequency    60 MHz
        Device    \\.\DISPLAY1\Monitor0
    ATI Radeon HD 5600 Series
        Memory    1024 MB
        Memory type    2
        Driver version    8.741.0.0
    ------------------

    ===================================================================
    06:06 PM ‎2011/‎05/‎02
    Problem signature:

      Problem Event Name:    BlueScreen
      OS Version:    6.1.7600.2.0.0.256.1
      Locale ID:    1065

    Additional information about the problem:
      BCCode:    124
      BCP1:    00000000
      BCP2:    86D0F3DC
      BCP3:    00000000
      BCP4:    00000000
      OS Version:    6_1_7600
      Service Pack:    0_0
      Product:    256_1

    Files that help describe the problem:
      C:\Windows\Minidump\050211-18174-01.dmp
      C:\Users\SADAF COMPUTER\AppData\Local\Temp\WER-169978-0.sysdata.xml

    ================================================================================
    (From Event Viewer)
    Log Name:      System
    Source:        Microsoft-Windows-WHEA-Logger
    Date:          2011/05/02 06:02:59 PM
    Event ID:      20
    Task Category: None
    Level:         Error
    Keywords:      
    User:          LOCAL SERVICE
    Computer:      lucian121
    Description:
    A fatal hardware error has occurred.

    Component: AMD Northbridge
    Error Source: Machine Check Exception
    Error Type: HyperTransport Watchdog Timeout Error
    Processor ID: 0

    The details view of this entry contains further information.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}"

    />
        <EventID>20</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2011-05-02T13:32:59.755063700Z" />
        <EventRecordID>20395</EventRecordID>
        <Correlation ActivityID="{48651B49-81C7-4655-A7E7-EC66E6557A79}" />
        <Execution ProcessID="1804" ThreadID="1820" />
        <Channel>System</Channel>
        <Computer>lucian121</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="ErrorSource">3</Data>
        <Data Name="ApicId">0</Data>
        <Data Name="MCABank">4</Data>
        <Data Name="MciStat">0xf200000000070f0f</Data>
        <Data Name="MciAddr">0x0</Data>
        <Data Name="MciMisc">0x0</Data>
        <Data Name="ErrorType">7</Data>
        <Data Name="Length">928</Data>
        <Data

    Name="RawData">435045521002FFFFFFFF03000100000002000000A00300001F200D0002050B1400000000000000000

    00000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CB

    A8865ABE14913BB820A0A5ECD08CC0102000000000000000000000000000000000000000000000058010000C00000000

    102000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000

    000000000000000000000000000000018020000800000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D0

    000000000000000000000000000000001000000000000000000000000000000000000000000000098020000080100000

    102000000000000011D1E8AF94257459C33565E5CC3F7E80000000000000000000000000000000001000000000000000

    00000000000000000000000000000007F010000000000000000040000030000430F10000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000007000000000000000000000000000000430F10000008040009208000FFFB8B170

    000000000000000000000000000000000000000000000000000000000000000B3F8F31CB1C5A249AA595EEF92FFA63C0

    1000000000000009E07C0E60700000000000000000000000000000000000000000000000000000000000000000000000

    10000000200000085A5A063CD08CC010000000000000000000000000000000000000000040000000F0F0700000000F20

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    00000000000000000000000000000000000000000000000</Data>
      </EventData>
    </Event>

    Monday, May 2, 2011 2:15 PM

Answers

  • This issue is caused by overclock. Maybe your BIOS, motherboard or power supply. See:

    AMD Processors» Desktop Products (Phenom™, Athlon 64, Athlon XP & Sempron) » AMD Phenom™ Troubleshooting» Hyper Transport Sync Flood Error on last boot
    http://forums.amd.com/forum/messageview.cfm?catid=319&threadid=120198

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    This is not a system issue. I suggest you contact your computer manufacturer support for more assistances.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Friday, May 6, 2011 7:29 AM
    Wednesday, May 4, 2011 6:52 AM