locked
Directx 11 not showing in WEI RRS feed

  • Question

  • When I run the Windows Experience Index assessment and click on the "View and print detailed performance and system information" button it shows that i'm running version 10 not 11. Any assistance to why this is showing would be much appreciated. :)

    More details about my computer <input style="width: 150px; height: 31px;" type="button" value="Print this page" />

     

    Component Details Subscore Base score
    Processor AMD Phenom(tm) II X6 1100T Processor 7.6
    5.9
      Determined by lowest subscore
    Memory (RAM) 8.00 GB 7.6
    Graphics AMD Radeon HD 6900 Series 7.9
    Gaming graphics 7935 MB Total available graphics memory 7.9
    Primary hard disk 509GB Free (596GB Total) 5.9
    Windows 7 Home Premium

     

    System  
    Manufacturer MSI
    Model MS-7640
    Total amount of system memory 8.00 GB RAM
    System type 64-bit operating system
    Number of processor cores 6
    Storage  
    Total size of hard disk(s) 596 GB
    Disk partition (C:) 509 GB Free (596 GB Total)
    Media drive (D:) CD/DVD
    Graphics  
    Display adapter type AMD Radeon HD 6900 Series
    Total available graphics memory 7935 MB
          Dedicated graphics memory 4096 MB
          Dedicated system memory 0 MB
          Shared system memory 3839 MB
    Display adapter driver version 8.821.0.0
    Primary monitor resolution 1920x1080
    Secondary monitor resolution 1680x1050
    DirectX version DirectX 10
    Network  
      Network Adapter Realtek PCIe GBE Family Controller
      Network Adapter Realtek PCIe GBE Family Controller
    Thursday, April 21, 2011 9:05 AM

All replies

  • I just tried that with the AMD update, I uninstalled and re-installed the drivers restarted the computer then re ran the test. Still shows Directx 10.
    Friday, April 22, 2011 6:19 AM