locked
Incorrect error of "Do you want to send this message without a subject?" RRS feed

  • Question

  • I have 1 single user who is running Outlook 2016 that is having an frequent error message that is incorrect. The user received the error message "Do you want to send this message without a subject?", however the subject line of the e-mail is filled. This never happens when the user replies to e-mail it is only when she creates new ones. These are also not created from templates, simply using the "New E-mail" button inside Outlook. The issue is resolved by closing and re-opening Outlook but I am looking for a way to resolve this for good. I have found many articles on how to disable this warning message but I don't want to disable it I just want it to function as it always has.
    Wednesday, December 12, 2018 6:29 PM

All replies

  • Hi,

    Do you use a custom form?

    When you click Yes in the error window to send out this message, can you see the subject in the Sent Item folder?

    In case it was related with the corrupted form cache, we can go to File > Options > Advanced > Custom Forms > Manage Forms > Clear Cache. Restart Outlook to check the results.

    If issue continues, we can also try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Besides, we can repair Office to see if it helps. To do this, please go to Control Pane > Programs and Features. Right click your Office suit and then choose Change. Click Repair.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, December 17, 2018 1:40 AM
    Thursday, December 13, 2018 2:36 AM
  •  THis is not a custom form so that piece can be ruled out. As for the remainder of your steps and troubleshooting I will give those a shot and report back the results. Thanks
    Thursday, December 13, 2018 4:55 PM
  • Hi,

    Just check if the reply is helpful to you.

    Regards.

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 17, 2018 1:40 AM
  • Hi,

    Haven't heard an update from you. Have you found the fix?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 24, 2018 6:42 AM
  • Unfortunately the user hasn't had time with the holidays to quite sync up on this issue, the user is also due for a new machine which will more than likely fix the issue as a whole. If needed I will respond to this thread or make a new one if needed but at this time, it isn't as large of a concern anymore. 
    Wednesday, December 26, 2018 10:19 PM
  • No problem. If you have other concerns, please feel free to post here. We are willing to help :-)

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, December 27, 2018 6:31 AM