locked
Cannot deploy Software/Package RRS feed

  • Question

  • Hi team,

    I'm having problems with SCCM, would be great if you could help me with the following issue:

    1. Client agent has installed (ccmsetup.exe) but the status does not change.

    2. Tried to add a computer to custom device collection but it seems doesn't work either.

    3. Cannot deploy any software/package.

    SCCM Server: Windows 2012 R2, SCCM 2012 SP2, console/site version 5.0.823.1000.

    Client: Windows 10 Version 10.0.14393

    Any help would be appreciated.

    I'll will post screenshots and log files once this has approved.

    Thank you very much.

    Thanh

    Wednesday, August 23, 2017 6:13 AM

All replies

  • First note that ConfigMgr 2012 SP2 does not support Windows 10 1607 or above.

    However, this should work but you need to define a few things first:

    1. What does "the status does not change" mean?

    2. How did you try to do this? Was the resource a member of the limiting collection for the collection you attempted to add it to?

    Have you reviewed the log files on the client? Specifically, did ccmsetup actually install the client successfully as shown in ccmsetup.log? If so, have you reviewed clientlocation.log and locationservices.log on the client? 


    Jason | https://home.configmgrftw.com | @jasonsandys

    • Proposed as answer by Lorry Luo Friday, September 15, 2017 10:19 AM
    Wednesday, August 23, 2017 7:16 AM
  • Hi Jason,

    Thanks for your reply. I meant: client status still "No". It has not been installed yet.

    Could you please take a look at log file?

    <![LOG[==========[ ccmsetup started in process 21360 ]==========]LOG]!><time="14:04:47.000-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="29248" file="ccmsetup.cpp:9601">

    <![LOG[Updated security on object C:\Windows\ccmsetup\cache\.]LOG]!><time="14:04:47.001-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="29248" file="ccmsetup.cpp:9445">
    <![LOG[Launch from folder C:\Windows\ccmsetup\]LOG]!><time="14:04:47.001-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="29248" file="ccmsetup.cpp:680">
    <![LOG[CcmSetup version: 5.0.8239.1001]LOG]!><time="14:04:47.001-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="29248" file="ccmsetup.cpp:686">
    <![LOG[In ServiceMain]LOG]!><time="14:04:47.002-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="ccmsetup.cpp:3492">
    <![LOG[Running on 'Microsoft Windows 10 Pro' (10.0.14393). Service Pack (0.0). SuiteMask = 272. Product Type = 18]LOG]!><time="14:04:47.045-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="util.cpp:2000">
    <![LOG[Ccmsetup command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="14:04:47.045-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:3719">
    <![LOG[Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.]LOG]!><time="14:04:47.045-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:3924">
    <![LOG[Command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="14:04:47.045-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:3925">
    <![LOG[SslState value: 224]LOG]!><time="14:04:47.047-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="ccmsetup.cpp:4572">
    <![LOG[CCMHTTPPORT:    80]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8781">
    <![LOG[CCMHTTPSPORT:    443]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8796">
    <![LOG[CCMHTTPSSTATE:    224]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8814">
    <![LOG[CCMHTTPSCERTNAME:    ]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8832">
    <![LOG[FSP:    ]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8884">
    <![LOG[CCMFIRSTCERT:    1]LOG]!><time="14:04:47.048-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:8942">
    <![LOG[Config file:      C:\Windows\ccmsetup\MobileClientUnicode.tcf]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4686">
    <![LOG[Retry time:       10 minute(s)]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4687">
    <![LOG[MSI log file:     C:\Windows\ccmsetup\Logs\client.msi.log]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4688">
    <![LOG[MSI properties:    INSTALL="ALL" MP="sccm.testdc" SMSSITECODE="241" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMFIRSTCERT="1"]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4689">
    <![LOG[Source List:]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4697">
    <![LOG[                  \\sccm.testdc\SMSClient]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4704">
    <![LOG[                  \\sccm.testdc\SMSClient]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4713">
    <![LOG[MPs:]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4716">
    <![LOG[                  None]LOG]!><time="14:04:47.049-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:4719">
    <![LOG[No version of the client is currently detected.]LOG]!><time="14:04:47.050-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2875">
    <![LOG[Task 'Configuration Manager Client Retry Task' does not exist]LOG]!><time="14:04:47.051-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="wintask.cpp:652">
    <![LOG[Updated security on object C:\Windows\ccmsetup\.]LOG]!><time="14:04:47.051-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="ccmsetup.cpp:9445">
    <![LOG[Failed to get client version for sending state messages. Error 0x8004100e]LOG]!><time="14:04:47.051-600" date="08-24-2017" component="ccmsetup" context="" type="2" thread="22612" file="state.cpp:178">
    <![LOG[Params to send '5.0.8239.1001 Deployment Error: ']LOG]!><time="14:04:47.052-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="state.cpp:215">
    <![LOG[A Fallback Status Point has not been specified and no client was installed.  Message with STATEID='100' will not be sent.]LOG]!><time="14:04:47.052-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="state.cpp:229">
    <![LOG[Failed to send status 100. Error (87D00215)]LOG]!><time="14:04:47.052-600" date="08-24-2017" component="ccmsetup" context="" type="3" thread="22612" file="state.cpp:242">
    <![LOG[Running as user "SYSTEM"]LOG]!><time="14:04:47.055-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2018">
    <![LOG[Detected 19078 MB free disk space on system drive.]LOG]!><time="14:04:47.056-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="util.cpp:737">
    <![LOG[Checking Write Filter Status.]LOG]!><time="14:04:47.056-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2047">
    <![LOG[This is not a supported write filter device. We are not in a write filter maintenance mode.]LOG]!><time="14:04:47.056-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2074">
    <![LOG[Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=241))']LOG]!><time="14:04:47.067-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="lsad.cpp:674">
    <![LOG[Retrieved 0 MP records from AD for site '241']LOG]!><time="14:04:47.068-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="lsadcache.cpp:287">
    <![LOG[Failed to get site version from AD with error 0x87d00215]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="2" thread="22612" file="siteinfo.cpp:604">
    <![LOG[SiteCode:         241]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2099">
    <![LOG[SiteVersion:      ]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2100">
    <![LOG[Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again.]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:2134">
    <![LOG[No MPs were specified from commandline or the mobileclient.tcf.]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:10028">
    <![LOG[Downloading file ccmsetup.cab]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:5827">
    <![LOG[Determining source location...]LOG]!><time="14:04:47.069-600" date="08-24-2017" component="ccmsetup" context="" type="1" thread="22612" file="ccmsetup.cpp:5678">
    <![LOG[Source \\sccm.testdc\SMSClient is inaccessible (58)]LOG]!><time="14:05:14.680-600" date="08-24-2017" component="ccmsetup" context="" type="2" thread="22612" file="ccmsetup.cpp:5613">
    <![LOG[Source \\sccm.testdc\SMSClient is inaccessible (53)]LOG]!><time="14:05:14.680-600" date="08-24-2017" component="ccmsetup" context="" type="2" thread="22612" file="ccmsetup.cpp:5613">
    <![LOG[Failed to find accessible source. Waiting for retry.]LOG]!><time="14:05:14.680-600" date="08-24-2017" component="ccmsetup" context="" type="2" thread="22612" file="ccmsetup.cpp:5742">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="14:05:14.680-600" date="08-24-2017" component="ccmsetup" context="" type="0" thread="22612" file="ccmsetup.cpp:8999">

    Should i upgrade to SCCM 2016?

    Thank you very much.

    Thanh


    Thursday, August 24, 2017 4:18 AM
  • Hi,

    Just like Jason said, SCCM 2012 SP2 does not support Windows 10 1607. I suggest you upgrade your environment.

    According to your log information, did you extend your site to AD? Which way do you use to install client? Does the installation account have local admin permission?

    Error code 53 = ERROR_BAD_NETPATH, the network path was not found.

    Error code 58 = ERROR_BAD_NET_RESP, the specified server cannot perform the requested operation.

    Double check your DNS server to make sure proper network communication. 


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 24, 2017 10:55 AM