none
Issues disabling autolocking from Windows server 2012

    Question

  • Hi,

    I have windows 2008 R2 Domain Controller with windows 2003 functional level and I have created a GPO to disable autolocking.

    This is what I have done in GPO.

    1. In Group Policy Management Editor, edit the target GPO
    2. Go to Computer Configuration\Preferences\Control Panel Settings\Power Options
    3. In the right pane, right click and select New -> Power Plan 
    4. In the Advanced settings tab, select the Create action
    5. Enter a new plan name
    6. Select Set as the active power plan
    7. Expand Display -> Turn off display after
    8. Change On battery (minutes) to 0
    9. Change Plugged in (minutes) to 0
    10. Click ApplyOK

    I have successfully applied this on all machine except few windows 2012 servers.

    Can anyone tell me is there any specific setting need to be done for 2012 servers ?

    I have run command Gpresult /r and I can't find computer configuration policy applied to these server. 

    Thursday, June 9, 2016 11:43 AM

All replies

  • Hi Shalton,

    Have you configured the setting about lock screen for Windows Server 2012 in GPO?

    I suggest that you logon the Windows Server 2012 as Administrator and run gpresult /h C:\gpresult.html and post it to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 9, 2016 1:18 PM
    Moderator
  • The GPO I have created is to Disable auto screen locking when we don't use the machine. As there is a requirement  to a team that , the system shouldn't get locked when they run some tests. 

    The policy only not working in windows 2012 server! all other OS it's working fine

    • Edited by Shalton Thursday, June 9, 2016 5:08 PM
    Thursday, June 9, 2016 5:08 PM