locked
Can't read the properties of the default application in APP-V Management console RRS feed

  • General discussion

  • My name is Rick Reynolds and I work for the US Census Bureau.  I am reviewing APP-V in connection with a desktop deployment project we are currently engaged in.  I have been working my way through the APP-V Trial Guide, and I have been able to get as far as installing the Management Server and the client.  I am building on virtual machines with Windows Server 2008 as the host operating system.  When I attach from the console to my APP-V server, I can the database and navigate to the default application, but when I click on properties as instructed, I get a 0000B002 error message saying it couldn't read the application properties.  If I go down the tree and click on the default package, I can see the properties for that okay.  Reinstalling doesn't seem to help.  Am I missing something that I'm not getting from this document?  I have run across a couple of instances of that while doing this and I can't find the error code anywhere on the Web.  Thanks.

     

    Rick Reynolds

    Friday, January 30, 2009 7:39 PM

All replies

  • Any Luck? I am running into the same errors... your error message is the only one I have come found with the same error and of course there isnt any help?!?

    Thanks!
    Tuesday, February 16, 2010 6:56 PM
  • Hello,

    I vaguely remembering having such an issue, and verified the path to the icon to correct it.

    /Znack
    Wednesday, February 17, 2010 5:59 AM