none
Online recoverypoint fails with policy not in active state RRS feed

  • Question

  • synce yesterday, all online recovery point creations fails, with this error message:

    Creating online recovery point for D:\ failed:
    Error 100101: There must be a policy in active state for the backup to happen.

    in eventlog, i have only the event-id 3188, level error:

    Creation of online recovery points for D:\ on server01.domain.local have failed. The last online recovery point creation failed for the following reason: (ID: 3188)
    There must be a policy in active state for the backup to happen. (ID: 100101)

    till yesetrday, all online recovery point creations did run well


    Friday, October 23, 2015 8:37 AM

All replies

  • Any update to this as I am receiving the same error.
    Tuesday, February 2, 2016 3:55 PM
  • I am also looking for an update on this, i'm having the same issue. Thanks
    Monday, April 25, 2016 3:20 PM
  • Hi,

    It looks like the backup policies in your backup vault might have gotten out of sync or corrupted.

    Can you try to modify your protection group, remove the online protection for the D:\ drive, then go back to the protection group and re-add the D:\ to the online protection?

    Cheers,
    Stephane

    Sunday, May 1, 2016 6:41 AM
  • Was anyone able to figure this out? I am having the same issue and I cannot find anything online to help resolve.

    ALL my online backups are failing with the same error ID: 100101

    Thanks in advance!

    Tuesday, June 6, 2017 1:47 PM
  • Hi Drojas25,

    In Azure Backup Server which uses the DPM, I ran into a similar error and it turned out the backup object was unchecked in the group protection object.  I right clicked the protection group and picked "add online protection..." and enabled the backup object. That did it for me, I hope it is similar for you.

    Sunday, November 26, 2017 1:21 AM