none
Password remember Explorer 11, windows 7 RRS feed

  • Question

  • How do you remove the password remember function from "one" webpage.  I want to take the password remember off a personal account and it won't do it. I've selected form data and password check boxes and deleted AutoComplete History, but this doesn't work for this particular website.

    Sunday, November 17, 2013 4:54 PM

Answers

  • Hi,

    Delete the cookie.

    or

    Open the site in InPrivate Mode. You will be prompted to login in as the sites cookies are sandboxed in InPrivate Mode...

    uncheck the option to 'Remember Me' on the Credentials prompt.

    Allow 30 minutes for your current session to timeout before trying to access the website

    or use File>New Session to open it in a new session.


    Rob^_^

    Monday, November 18, 2013 1:38 AM
  • Hi,

    I recommend you to disable credential manager.

    Open gpedit.msc

    Locate to: Local Computer Policy>Computer Configuration>Windows Settings>Security Settings>Local Policies>Security Options

    Find the policy: Netowrk access: Do not allow storage of passwords and credentials for network authentication, choose the Local Security Settings to “Enable”

    And also disable Credential Manager Service.

    Thanks!


    Andy Altmann
    TechNet Community Support

    Wednesday, November 20, 2013 3:27 PM
    Moderator

All replies

  • Hi,

    Delete the cookie.

    or

    Open the site in InPrivate Mode. You will be prompted to login in as the sites cookies are sandboxed in InPrivate Mode...

    uncheck the option to 'Remember Me' on the Credentials prompt.

    Allow 30 minutes for your current session to timeout before trying to access the website

    or use File>New Session to open it in a new session.


    Rob^_^

    Monday, November 18, 2013 1:38 AM
  • Hi,

    I recommend you to disable credential manager.

    Open gpedit.msc

    Locate to: Local Computer Policy>Computer Configuration>Windows Settings>Security Settings>Local Policies>Security Options

    Find the policy: Netowrk access: Do not allow storage of passwords and credentials for network authentication, choose the Local Security Settings to “Enable”

    And also disable Credential Manager Service.

    Thanks!


    Andy Altmann
    TechNet Community Support

    Wednesday, November 20, 2013 3:27 PM
    Moderator