locked
Save Changes and reboot. RRS feed

  • Question

  • When the administrator reminder prompt displays upon administrator logout. It gives an option to Save Changes and Reboot. If I choose this option Steady State saves the changes but when I login Steady State is set to Retain Changes Permanently. Is this working as intended?

    Tuesday, October 16, 2007 5:22 PM

Answers

  • Hi James,

     

    As described in the warning message, the designed behavior is “Remove all changes at restart”  settings will be turned back on after restart.

     

    As Windows SteadyState Service is responsible for restoring WDP to “Remove all changes at restart” mode, this issue can occur if this service has been disabled or not configured properly on your computer. Have you ever disabled it to accelerate the startup process?  Please check this service with the following steps:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, make sure it has been started and its Start type is Automatic.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Servic8es tab. Make sure Windows SteadyState Service has been selected. Click OK.

    5. Restart the computer to test.

     

    If this issue remains, we may need to reinstall SteadyState to recover this service.

     

    Best Regards,

    Wednesday, October 17, 2007 9:01 AM

All replies

  • Hi James,

     

    As described in the warning message, the designed behavior is “Remove all changes at restart”  settings will be turned back on after restart.

     

    As Windows SteadyState Service is responsible for restoring WDP to “Remove all changes at restart” mode, this issue can occur if this service has been disabled or not configured properly on your computer. Have you ever disabled it to accelerate the startup process?  Please check this service with the following steps:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, make sure it has been started and its Start type is Automatic.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Servic8es tab. Make sure Windows SteadyState Service has been selected. Click OK.

    5. Restart the computer to test.

     

    If this issue remains, we may need to reinstall SteadyState to recover this service.

     

    Best Regards,

    Wednesday, October 17, 2007 9:01 AM
  • Typically i do not disable the service. I will have to check with the people assisting me that reported the issue. I will repost if your suggested procedure does not work.

     

    thanks. Big Smile

    Wednesday, October 17, 2007 3:56 PM