none
Bing pictures won't load? RRS feed

  • Question

  • Hi,

    I have one user running IE8 on Windows XP Pro sp3 and her page is www.bing.com.  Yesterday she reported that Bing isn't working for her and the problem continues today.  Looks like all it is, is pictures aren't loading.  She does get the search box and controls and can search.

    The status bar indicates an error and the details look like this:

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; CMDTDF)

    Timestamp: Wed, 16 Jan 2013 14:19:31 UTC

    Message: Expected identifier, string or number

    Line: 22

    Char: 8693

    Code: 0

    URI: http://www.bing.com/

    Message: Object expected

    Line: 9

    Char: 1

    Code: 0

    URI: http://www.bing.com/

    We’ve rebooted the computer and I cleared the cache, any other ideas on what could cause this and how to correct it? 

    Thanks in advance,

    Linn

    Wednesday, January 16, 2013 3:14 PM

Answers

  • This is now working. I think this was an issue with Bing. I did all my troubleshooting on one of the desktops that had the issue but both are now working.

    Possibly go to http://www.bing.com/?rb=1 if you still get no image



    • Edited by Mark Kottelenberg Tuesday, January 22, 2013 4:12 PM
    • Marked as answer by lkubler Thursday, January 31, 2013 2:59 PM
    Tuesday, January 22, 2013 4:10 PM
  • Yes, it is working for my user now too and it is also working on her home computer.  Must have been a Bing issue.

    Thanks everyone!

    Linn

    • Marked as answer by lkubler Thursday, January 31, 2013 2:59 PM
    Thursday, January 31, 2013 2:58 PM

All replies

  • Hi,

    Tools>Internet Options>Security tab, click "reset all zones to default"

    Advanced tab of Internet Opitons, uncheck "Display notification about every script error" (If you have the FlySwat toolbar installed on your XP machine, uninstall it and reboot your machine before making the above changes)..

    >Multimedia section, check "Show images"

    General tab, 'Accessibility' button, uncheck "Ignore colors specified on webpages" (this actually includes background images as well as background colors)

    ( a screen shot would be helpful)

    Tools>Ad blocking (called tracking protection in higher versions of IE)

    right-click on here desktop and select Custom Colors (or it may be called Personalization) and ensure she is using one of the default Desktop themes for XP... the high contrast themes are for vision impaired users and disable some image content in web browsers.

    for further assistance please post a screen shot, so that we can work out what content is being blocked, but otherwise there are many possibilities....

    Always the FIRST step in troubleshooting IE issues is to run in NoAddons mode (Start>All Programs>Accessories>System tools>Internet Explorer (noAddons).... the most common cause of issues in IE is third-party addons.

    Regards.


    Rob^_^

    Thursday, January 17, 2013 3:15 AM
  • Hi

    I also have 2 computers that are having this same issue.

    I ensured our Watchguard was not blocking the site and reset IE. These step didn't solve the issue.

    The issue started happening a few days ago

    Computers are XP Sp3 with IE8

    Thursday, January 17, 2013 3:15 PM
  • I ensured our Watchguard was not blocking the site and reset IE. These step didn't solve the issue.


    RIES would still leave Add-ons enabled and if you did not use it to delete personal info would not do much.  Did you try using No Add-ons mode?
    Thursday, January 17, 2013 7:21 PM
    Answerer
  • Yes also tried with no addons using the iexplore.exe -extoff command

    Friday, January 18, 2013 1:20 PM
  • Hi Rob,

    When I go to Tools>Internet Options>Security tab the "reset all zones to default" is grayed out.

    Under Advanced tab "Display notification about every script error" was unchecked.  Under Multimedia section the "Show Pictures" was checked.  Nothing was checked under 'Accessibility'.

    I'm not sure what you would like to see a screen shot of.

    I don't see anything related to Ad blocking or tracking protection under the Tools menu, I don't recall ever seeing this in previous versions of IE either.  Do they even make an ad blocker for IE?

    I changed her desktop theme to one of the defaults but that didn't help, her wall paper is an image she downloaded from Bing when it was working.

    I did try running IE with NoAddons and that didn't help either.  What kind of third-party addons are you thinking of?  We only use a couple that I know of, Adobe Reader, Java (I think).

    Another user logged into that computer and had the same issue so I don't think it is profile dependant.  The user also said she's having the same issue on her computer at home. (for what that's worth)  I am not seeing this issue on at least two other computers in the company, so I don't think it's environmental.

    What would you like screen shots of?

    Thanks for the help,

    Linn

    Friday, January 18, 2013 4:30 PM

  • Hi,

    Please check the issue referring to the following KB articles:

    Can't see pictures on websites in Internet Explorer
    http://support.microsoft.com/kb/283807

    Cannot access some websites in Internet Explorer 8 and 9
    http://support.microsoft.com/kb/967897

    Thanks.


    Nicholas Li
    TechNet Community Support

    Tuesday, January 22, 2013 8:59 AM
    Moderator
  • This is now working. I think this was an issue with Bing. I did all my troubleshooting on one of the desktops that had the issue but both are now working.

    Possibly go to http://www.bing.com/?rb=1 if you still get no image



    • Edited by Mark Kottelenberg Tuesday, January 22, 2013 4:12 PM
    • Marked as answer by lkubler Thursday, January 31, 2013 2:59 PM
    Tuesday, January 22, 2013 4:10 PM
  • Yes, it is working for my user now too and it is also working on her home computer.  Must have been a Bing issue.

    Thanks everyone!

    Linn

    • Marked as answer by lkubler Thursday, January 31, 2013 2:59 PM
    Thursday, January 31, 2013 2:58 PM